Gå tillbaka   Nissan Owners Group Sweden > Teknik > "S-serien" > Felsökning

Felsökning Frågor kring fel och problem

Svara
 
Ämnesverktyg Visningsalternativ
Gammal 2017-04-01, 22:41   #1
Snerra
Junior Member
 
Reg.datum: apr 2016
Ort: Lidköping
Bil: S13
Inlägg: 29
Standard Ca18det missar vid 3000 varv

Som rubriken lyder, sökt omkring ett tag nu men inget som riktigt passar in i mitt problem.
Setup

steg 3 turbopilot
Z32 maf
GT28
444cc spridare
Högeffekts tändspolar
Nya tändstift 7es
Högeffekts bränsle pump som är relästyrt
Dubbla avgas kammar (en kugg "fel")
Ny beg cas (inställd på 2a sträcket från höger)


På tomgång vill han gärna dö så skruvade upp skruven till spjället pyttelite (tomgångsskruven är helt kass händer inget när man skruvar på den, rengjord) samt ställde om spjälläges givaren så den ger signal när den är "stängd" kollat och mätt upp givare bl.a motortempgivaren samt kablaget. Bytt ut alla vakuum slangar kollat alla tryckrör och skarvar... monterade en linjär Btr ställde trycket ca 3 bar, för bredbandslambdan tyckte han gick lite snålt, så nu får han lite mer soppa på tomgången iallafall.

Men när man varvar upp sakta/snabbt så strax över 3000 varv missar han, släpper gasen och han tänder igen
Börjar gå bet

Senast redigerad av Snerra den 2017-04-01 klockan 22:59..
Snerra är uppkopplad nu   Svara med citat
Gammal 2017-04-03, 12:50   #2
tecman
Hall of Fame Legend
 
tecmans avatar
 
Reg.datum: jan 1970
Ort: Örnsköldsvik
Bil: S13
Inlägg: 2 098
Standard

1, Om du har originalspolarna kvar testa med dom.
2, Kolla jord till block och topp
3, Hur mätte du tändningen? På kabel mellan stift och spole eller via "loopen" i härvan?
5, Annan tändförstärkare
4, Tryck fast chippet ordentligt.
5, går inte varva över 3k? = Limp home mode
Kolla lmm. Kopplat kablaget rätt? Kopia eller äkta? Koppla ur LMM och testa om den går likadant.
6,Testa annan LMM
____________________________________
Martin Gunnarsson - Örnsköldsvik
tecman möter mr. Holset Projekttråden
Martins Garage på facebook Garaget.org sidan
tecman är inte uppkopplad   Svara med citat
Gammal 2017-04-03, 23:12   #3
Snerra
Junior Member
 
Reg.datum: apr 2016
Ort: Lidköping
Bil: S13
Inlägg: 29
Unhappy

Citat:
Ursprungligen postat av tecman Visa inlägg
1, Om du har originalspolarna kvar testa med dom.
2, Kolla jord till block och topp
3, Hur mätte du tändningen? På kabel mellan stift och spole eller via "loopen" i härvan?
5, Annan tändförstärkare
4, Tryck fast chippet ordentligt.
5, går inte varva över 3k? = Limp home mode
Kolla lmm. Kopplat kablaget rätt? Kopia eller äkta? Koppla ur LMM och testa om den går likadant.
6,Testa annan LMM
1, orginal spolarna var ur rönta och starta ej, bytte till dom nya och han hoppa igång lätt.
2, jord finns till chassi på bådera ställen.
3, på kabel mellan första stiftet och spole.
4, det gjorde jag vid monteringen samt dubbelkollade att det satt ordentligt.
5, jag tror jag kopplat den rätt iallafall, kopplade fel första gången, då startade han inte. Så mätte jag upp och koppla om, motorn hoppade igång. Har 2 st båda är riktiga.
6, helst inte, känns som man kastar lite pengar i sjön när jag redan köpt en till
Snerra är uppkopplad nu   Svara med citat
Gammal 2017-04-04, 08:28   #4
tecman
Hall of Fame Legend
 
tecmans avatar
 
Reg.datum: jan 1970
Ort: Örnsköldsvik
Bil: S13
Inlägg: 2 098
Standard

Starta och koppla sedan ur LMM blir någon skillnad i gången?
För tappar den kontakten med LMM ska den gå in i limp mode och då kan man inte varva över 3 för att rädda motorn.
____________________________________
Martin Gunnarsson - Örnsköldsvik
tecman möter mr. Holset Projekttråden
Martins Garage på facebook Garaget.org sidan
tecman är inte uppkopplad   Svara med citat
Gammal 2017-04-29, 14:46   #5
Snerra
Junior Member
 
Reg.datum: apr 2016
Ort: Lidköping
Bil: S13
Inlägg: 29
Standard

Citat:
Ursprungligen postat av tecman Visa inlägg
Starta och koppla sedan ur LMM blir någon skillnad i gången?
För tappar den kontakten med LMM ska den gå in i limp mode och då kan man inte varva över 3 för att rädda motorn.
Jag kopplade ur lmm på tomgång och då blev tomgången väldigt orolig, stoppar i kontakten och då rättar tomgången till sig.
Om man är väldigt snäll på gaspedalen kan man "smyga" upp i varv 5000+
Men om man varvar upp vanligt så dör han vid 3000 och släpper gasen så hoppar han igång
Snerra är uppkopplad nu   Svara med citat
Svara

Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +1. Klockan är nu 15:46.