Sidan 1 av 3 123 SistaSista
Resultat 1 till 10 av 26

Ämne: "Flärpande" insugsljud

  1. #1

    Standard "Flärpande" insugsljud

    Nu känns det som om jag bara öser på med trådar i felsökning, men nu är jag verkligen orolig!

    För någon dag sedan hörde jag att insugsljudet var lite ojämnt när jag körde iväg på ettan, och lite på tvåan, sen märkte jag det inte mer. Men det har nu blivit värre. Tog en provrepa igår för att undersöka ljudet och kunna beskriva när det kommer mer exakt och detta kom jag fram till: När man gasar innan 3000 varv så hör man tydligt ett flärpande ljud i insugsljudet (som att det var en massa små plastkulor som for omking där inne i en virvel, eller en fläkt som går oregenbundet, lite som kylarfläkten i 200sx fast det här ljudet ökade i takt med varvtalet) när man kommer upp till 3000 varv så dränks ljudet i insugsljudet, men jag kan höra det svagt trots att det blandas. Som tydligast hör man det om man ligger i en ganska låg hastighet och lägger i femman och ger full gas. Då laddar turbon ungefär 0.5 men varvet har inte stigit tillräckligt för att kunna acca på... då hör man detta flärpande ljud väldigt tydligt, det smattrar (låter dock inte alls som bärnslesmällar eller något sådant... äh, se beskrivningen i andra parantesen []).

    Värt att notera är att jag inte lyckats höra ljudet alls om jag gasar upp på tomgång.

    Har någon en aning om vad detta kan vara? För det känns riktigt otäckt, det ska ju knappast låta så här.

    VÄLDIGT tacksam för svar...

    <hr noshade size=1>- David -
    <br>
    http://200sx.kicks-ass.net/gurto/
    <br>
    medlem #278

  2. #2
    Hall of Fame Legend
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    2 391

    Standard

    kan vara en skadad impeller

    <hr noshade size=1>Medlem nr #540
    www.Rejsa.nu
    För ni som gillar när det svänger!
    kolla gärna in
    http://200sx.kicks-ass.net/tk
    updaterad! 03-04-23

  3. #3
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    274

    Standard

    Tror du å jag har samma problem []
    Det låter ingenting när bilen är kall. Men om man laddar på när den är varm så låter det. Ljudet liksom följer med laddtrycket om man säger så.

    Mvh // Daniel

    <hr noshade size=1>Turbo :=: Fler mil snabbare, och roligare =D

    Kalas!

  4. #4

    Standard

    Det låter även när bilen är kall. Men det stämmer att ljudet verkar följa med laddtrycket, även om det är svårt att höra det över 3000 varv eftersom det dränks i insugsljudet.

    Mina trim och modifikationer står på http://web.200sx.nu/Member_Pages/view_memberpage.asp?pub=1&id=278 om det hjälper något... Men det låter kanske som att det är turbon som håller på att ge upp? []

    <hr noshade size=1>- David -
    <br>
    http://200sx.kicks-ass.net/gurto/
    <br>
    medlem #278

  5. #5
    Senior Member Johns avatar
    Reg.datum
    Jan 1970
    Ort
    El Stockholmo
    Bil
    S13
    Inlägg
    1 261

    Standard

    Kolla grenrörspackningen samt packningen mellan grenrör och turbo. Hade samma ljud i min bil och där var det packningen vid grenröret som hade gått sönder.

    Mvh

    John

    <hr noshade size=1>För många tuffa bilar, för lite pengar
    http://200sx.kicks-ass.net/johnex23
    Det tar inte mer än 5 min att skruva loss den där!
    John Andersson NOGS #299

    http://jsgarage.wordpress.com/ --- Mitt projekt i blogform + lite annat meck!
    http://www.200sx.kicks-ass.net/johnex23

  6. #6
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    274

    Standard

    jonex23!

    Alltså packningen mellan topp och grenrör?

    Mvh // Daniel

    <hr noshade size=1>Turbo :=: Fler mil snabbare, och roligare =D

    Kalas!

  7. #7

    Standard

    kolla alla packningar å bultar/muttrar vid turbo å grenrör, kan även läka i slangar å rör mellan turbo å intercooler! []

    <hr noshade size=1>

  8. #8
    Guest

    Standard

    Hade ett sånt ljud, drog åt en mutter som satt löst på grenröret sen blev det tyst

    <hr noshade size=1>To infinity and beyond!

  9. #9
    Senior Member Johns avatar
    Reg.datum
    Jan 1970
    Ort
    El Stockholmo
    Bil
    S13
    Inlägg
    1 261

    Standard

    Precis! Dra åt alla grenrörsbultar, bultarna som håller fast grenröret i toppen, samt bultarna som håller fast turbon i grenröret.
    Blir det ingen skillnad skruva av alla dessa bultar och kolla packningarna imellan.

    /John

    <hr noshade size=1>För många tuffa bilar, för lite pengar
    http://200sx.kicks-ass.net/johnex23
    Det tar inte mer än 5 min att skruva loss den där!
    John Andersson NOGS #299

    http://jsgarage.wordpress.com/ --- Mitt projekt i blogform + lite annat meck!
    http://www.200sx.kicks-ass.net/johnex23

  10. #10
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    274

    Standard

    Jag kände under grenröret på bulten som sitter längst emot torpedväggen. Den satt löst som fan! Men problemet är att jag inte kommer åt den! []

    Hur gör jag?

    Mvh // Daniel

    <hr noshade size=1>Turbo :=: Fler mil snabbare, och roligare =D

    Kalas!

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •