Sidan 1 av 2 12 SistaSista
Resultat 1 till 10 av 18

Ämne: Justering saab-dump?

  1. #1
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    156

    Standard Justering saab-dump?

    Nu är det så att jag är lite ny på området motormek i allmänhet och trim i synnerhet... Men så har jag iaf skaffat mig allt jag behöver för att sätta dit en saab-dump.

    Min fråga är: måste man justera den på nåt sätt om den ska fungera (min bil är en org, s13 -90). Jag har sökt men ej funnit något om detta.

    <hr noshade size=1>

  2. #2
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    577

    Standard

    Den ska inte gå att justera vad jag vet.. så länge du inte värmer och plockar isär den limmade dumpen och sen spänner fjädern, eller i med hårdare och limma ihop igen? Det är då min teori.

    <hr noshade size=1>200sx ska inhandlas inom snar framtid. Just nu, Aprilia AF1 Sintesi.

  3. #3
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    156

    Standard

    Mjo, den verkar ju inte så lätt att öppna... men hur kommer den fungera när den är som den är?

    <hr noshade size=1>

  4. #4
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    95

    Standard

    dom går inte att justera säger min saab-expert här på stolen brevid som själv kör saaaaaab
    dom skall funka bra som dom är har du testat och köra me den än eller spekulerar du bara inför monteringen ?
    Edited by - wuzz on 2003-08-30 00:25:15

  5. #5
    Hall of Fame Legend
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    2 191

    Standard

    Cadoan.. du behöver inte justera... den funkar bra som den är... [;-)]

    <hr noshade size=1>------
    >VäsTeRoRt - 08<

  6. #6
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    156

    Standard

    Spekulerar bara inför monteringen... jamenar, det här är det första jag gör på min bil så man vill ju få det rätt.

    Tack för svaren.

    <hr noshade size=1>

  7. #7
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    369

    Standard

    Dom funkar prima utan justering..

    <hr noshade size=1>200SX S14, 1,2 bar..

  8. #8
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    156

    Standard

    Nu har jag monterat allt enligt guiden på

    http://www.ake.nu/projekt/bypass/

    med vissa skillnader, jag gjorde hålet på slangen mellan filter -> turbo ganska nära lmm (ca 4cm ifrån), och jag har iofs inte tätat med silicon vid någon av bordsgenomföringarna men när man startar motorn så läcker inte luft och när man kör kommer turbotrycket som det ska.

    Enda felet är att när man släpper gasen vid 6k varv så sjunker nålen ända ner till 0 o motorn dör... vad kan vara fel? Det hörs ej heller något svagt pschyy-ljud.



    <hr noshade size=1>

  9. #9
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    156

    Standard

    Nu när jag har kört mer med den hör man inget turbokvitter och man hör faktiskt dumpljud... men motorn dör fortfarande när man släpper gasen vid 5k+ varv.

    Kan det vara så att eftersom anslutningen vid luftmassemätaren är vinklad lite mot lmm så bildas ett tryck ut ur lmm vid dumpning, och vid tillräckligt högt tryck så får motorn ingen luft eftersom den är på väg åt anda hållet?

    <hr noshade size=1>
    Edited by - cadoan on 2003-08-30 16:48:47

  10. #10
    Hall of Fame Legend Biggs avatar
    Reg.datum
    Jan 1970
    Ort
    Fjärås
    Bil
    S13
    Inlägg
    2 454

    Standard

    Jag vet inte vad som händer men problemet borde lösa sig om du flyttar bordgenomföringen till slangen som är gjort i guiden.

    <hr noshade size=1>
    Niklas Rosell #628

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •