Sidan 1 av 2 12 SistaSista
Resultat 1 till 10 av 13

Ämne: Går inte bra

  1. #1

    Standard Går inte bra

    Hej! Jag har har ett problem med Min S13.

    Går ojämt och håller inte tomgång. Känns som om bilen inte ger fullt när man drar på.
    Har dragit ut lambdan för att se om den var kass men den gick inte som den skulle ändå.

    Sen så lyser lampan LOCK på instrementpanelen och det verkar som om en lampa är sönder.

    Har bytt turbo och kollat läckage på slangar. Bytt soppapump och avgassystem. Tagit bort dumpventil för att vara säker på att de slangar inte läcker.Bytt tändstft Har öppet filet men inga andra saker är gjorda med bilen.

    Några tips?

    MVH Magnus

    <hr noshade size=1>Köpte ny Nissan 200sx idag!!! 9/5

  2. #2
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    657

    Standard

    Har du kollat Lmm?
    Se efter om den är skitig, och att alla sladdar är hela.

    <hr noshade size=1>Patrik Strindberg #673 Halmstad
    http://200sx.kicks-ass.net/fatboy
    Brittish Racing Green

  3. #3
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    657

    Standard

    Om det lyser LOCK på instrumentbrädan är det något galet med abs bromsarna tror jag.

    <hr noshade size=1>Patrik Strindberg #673 Halmstad
    http://200sx.kicks-ass.net/fatboy
    Brittish Racing Green

  4. #4

    Standard

    Jag har kollat och rengort LMM. Kollat kontakter till och från den mé. Vad kan man göra för att ABS bromsarna ska fungera? Det hände när jag skulle putta igång bilen. Efter jag fått igång den så lös LOCK lampan.

    <hr noshade size=1>Köpte ny Nissan 200sx idag!!! 9/5

  5. #5
    Senior Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    1 134

    Standard

    första åtgärden när abs'en inte fungerar är att rengöra plattorna med alla hål i, hålen kan vara igensatta..

    <hr noshade size=1>Truls E Nerud #604, Malmö
    http://200sx.kicks-ass.net/hamilton

  6. #6

    Standard

    hmm ok .. vilka plattor

    <hr noshade size=1>Köpte ny Nissan 200sx idag!!! 9/5

  7. #7
    Senior Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    1 134

    Standard

    kommer inte ihåg exakt... var ett tag sedan jag hade av hjulen. sitter vid bromsarna. ta av hjulet och titta så ser du en platta med en massa hål längst ut runt om. tror nog någon annan kan ge ett bättre svar []

    <hr noshade size=1>Truls E Nerud #604, Malmö
    http://200sx.kicks-ass.net/hamilton

  8. #8

    Standard

    Det är "Bländarskivorna" ni pratar om. Gör rent hålen i bländarskivorna samt alla 4 abs givare. Brukar oftast vara skit mellan givaren och skivan

    <hr noshade size=1>Varför annan bil?

  9. #9

    Standard

    Ok ska försöka. Ser man skivorna och givarna tydligt när mat tar av hjulet?

    Inga svar på mina andra frågor ?

    MVH Magnus

    <hr noshade size=1>Köpte ny Nissan 200sx idag!!! 9/5

  10. #10
    Hall of Fame Legend
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    2 129

    Standard

    men om bilen gick lika dåligt med urkopplad lamda, så kan det ju va den som är kass.

    <hr noshade size=1>Henrik Larsson #379 -> Skövde
    http://200sx.kicks-ass.net/henkebenke
    Nu med vax i ena örat

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •