Sidan 2 av 2 FörstaFörsta 12
Resultat 11 till 16 av 16

Ämne: "Check engine" lampan lyser efter chippning

  1. #11
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    283

    Standard

    Så här gick det till!

    Satte i chippet i boxen och bilen gick skit samt lös check lampan.. Men ja hade satt chippet åt fel hål på sockeln.. byte tom en annan box starta inte då heller... Börja undra om bilen fått virus? haha :P
    Men efter att Lundahl programerat om chippen för dom pajja när dom satt åt fel håll,,
    Så satte ja i skiten och det starta inte heller.. ja du då gissa ja bara och börja pilla på saker (kamaxelgivaren) Den satt fast som den skulle så den kan inte ha vridigt sig själv.. Men pilla lite på den och bilen starta =) men gick skit..

    Då var det bara att ställa in den där kamgivaren med stroblampa. (ställa in tändningen) Efter att det va klart så funkar bilen utmärkt... =)

    Inte en blekaste om vad om blivit galet..


    men det löste sig och löser sig för dig med..

    Mvh/G

    <hr noshade size=1>Gabriel Friman Stockholm #946
    http://200sx.kicks-ass.net/gabriel/

  2. #12

    Standard

    Nu är boxen lämnad... han hade en aning om vad som kunde vara fel. Jag återkommer med svar senare.

    <hr noshade size=1>/Martin Linné - Medlem #154 - S14
    http://www.streetrejza.tk
    http://web.200sx.nu/Member_Pages/view_memberpage.asp?pub=1&id=154

  3. #13

    Standard

    Har fått tillbaka boxen nu, skall montera den på fredag igen. Jag vet inte om felet är åtgärdat, men tydligen skulle det vara någon form av jordningsfel. Man behövde gummi/plast brickor vid några skruvar. Vi får se hur det ser ut efter montering.... återkommer med mer info

    <hr noshade size=1>/Martin Linné - Medlem #154 - S14
    http://www.streetrejza.tk
    http://web.200sx.nu/Member_Pages/view_memberpage.asp?pub=1&id=154

  4. #14

    Standard

    Kan meddela att det var jordningsfel, avlöstes med isolering mellan skruvar och box.

    <hr noshade size=1>/Martin Linné - Medlem #154 - S14
    http://www.streetrejza.tk
    http://web.200sx.nu/Member_Pages/view_memberpage.asp?pub=1&id=154

  5. #15
    Member
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    283

    Standard

    Isolering mellan vad? jag har ingen isolering!

    <hr noshade size=1>Gabriel Friman Stockholm #946
    http://200sx.kicks-ass.net/gabriel/

  6. #16

    Standard

    I boxen, skulle vara brickor i ickemetall typ plast, annars blev det jordning på fel plats. Beror nog på vilken typ av chip man har.

    <hr noshade size=1>/Martin Linné - Medlem #154 - S14
    http://www.streetrejza.tk
    http://web.200sx.nu/Member_Pages/view_memberpage.asp?pub=1&id=154

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •