Sidan 1 av 3 123 SistaSista
Resultat 1 till 10 av 23

Ämne: Glapp i hastighetsmätaren :S

  1. #1
    Member
    Reg.datum
    Oct 2007
    Ort
    Sveriges framsida: Kalmar..
    Bil
    S13, Annan
    Inlägg
    321

    Standard Glapp i hastighetsmätaren :S

    Nu är det så att min hastighetsmätare i min Nissan 200sx S13 glappar som jag vet itne vad... Ibland funkar den perfekt men sen när man är ute och kör så stendör den... sen ibland funkar den itne i början. men sen går den igång när man kört ett bra tag.. och då funkar den resten av resan också. någon som vet vad detta är för fel? sjukt drygt att köra utan hastighetsmätare när man övningskör...
    (O=O/ 200SX \O=O)
    If I Can't take it with me to heaven.
    I'm gonna drive it straight to HELL!

  2. #2
    Senior Member Söderquists avatar
    Reg.datum
    Jan 1970
    Ort
    Spånga
    Bil
    S13, S14a, Annan
    Inlägg
    1 199

    Standard

    Citat Ursprungligen postat av Tuzz Visa inlägg
    Nu är det så att min hastighetsmätare i min Nissan 200sx S13 glappar som jag vet itne vad... Ibland funkar den perfekt men sen när man är ute och kör så stendör den... sen ibland funkar den itne i början. men sen går den igång när man kört ett bra tag.. och då funkar den resten av resan också. någon som vet vad detta är för fel? sjukt drygt att köra utan hastighetsmätare när man övningskör...
    Kan mycket väl vara givaren. Bytte givare på en S14 (väldigt lika givare) och där började mätaren agera precis som din först, sedan dog den helt. Givaren när jag plockade ut den var totalt demolerad. Kugghjulet (i plast) var mosat och axeln var av.

    Montera bort givare och kolla status, dock bör du vara medveten om att det kommer droppa ut olja när du lossat på den. Så ett byte eller minst påfyllning av växellåds olja är ett måste efter en inspektion/byte.

    En lättare test är annars om du kan få låna ett mätarhus av någon annan med S13 och testbyta detta först, agerar mätaren fortfarande likadant är det med stor sannorlikhet givaren!
    Fungerar den så är det något i själva mätaren som inte fungerar som det ska.
    Fredrik Söderquist - #1078
    Bygger en "Nissan GT500"... typ. Klar 2015? Kanske...
    Blog -> http://www.gt500.se

  3. #3
    Member
    Reg.datum
    Oct 2007
    Ort
    Sveriges framsida: Kalmar..
    Bil
    S13, Annan
    Inlägg
    321

    Standard

    men hur kommer det sig att den funkar helt plötsligt igen då?
    (O=O/ 200SX \O=O)
    If I Can't take it with me to heaven.
    I'm gonna drive it straight to HELL!

  4. #4
    Senior Member Söderquists avatar
    Reg.datum
    Jan 1970
    Ort
    Spånga
    Bil
    S13, S14a, Annan
    Inlägg
    1 199

    Standard

    Citat Ursprungligen postat av Tuzz Visa inlägg
    men hur kommer det sig att den funkar helt plötsligt igen då?
    Teorin jag hade kring den givaren på S14 var att kugghjulet började bli dåligt i sitt fäste mot axeln och "hoppade över" varv tills den fick grepp igen.
    Efter en tid med detta fel blev det bara sämre och sämre tills kugghjulet gick sönder.

    Men en snabb test som leder dig i rätt riktigt är som sagt att låna ett fungerande mätarhus och mecka dit. Tar max 15min att byta och åka ut och testa.
    Fredrik Söderquist - #1078
    Bygger en "Nissan GT500"... typ. Klar 2015? Kanske...
    Blog -> http://www.gt500.se

  5. #5
    Member
    Reg.datum
    Oct 2007
    Ort
    Sveriges framsida: Kalmar..
    Bil
    S13, Annan
    Inlägg
    321

    Standard

    Citat Ursprungligen postat av Söderquist Visa inlägg
    Teorin jag hade kring den givaren på S14 var att kugghjulet började bli dåligt i sitt fäste mot axeln och "hoppade över" varv tills den fick grepp igen.
    Efter en tid med detta fel blev det bara sämre och sämre tills kugghjulet gick sönder.

    Men en snabb test som leder dig i rätt riktigt är som sagt att låna ett fungerande mätarhus och mecka dit. Tar max 15min att byta och åka ut och testa.
    För när den dör och den börjar funka igen så funkar den hela vägen sen... Därför känns det lustigt att den hoppar över varv.. men har du lite mera specifikt hur jag får bort det, vart det finns att köpa nya.
    (O=O/ 200SX \O=O)
    If I Can't take it with me to heaven.
    I'm gonna drive it straight to HELL!

  6. #6
    Senior Member Söderquists avatar
    Reg.datum
    Jan 1970
    Ort
    Spånga
    Bil
    S13, S14a, Annan
    Inlägg
    1 199

    Standard

    Citat Ursprungligen postat av Tuzz Visa inlägg
    För när den dör och den börjar funka igen så funkar den hela vägen sen... Därför känns det lustigt att den hoppar över varv.. men har du lite mera specifikt hur jag får bort det, vart det finns att köpa nya.
    Som sagt, det var bara min teori på den S14 där givaren gick sönder.
    Fakta var iaf att när jag bytte givare var den totalt demolerad och då hade hastighetsmätaren tidigare fungerat från och till.

    Var det går att köpa nya givare? Skroten, Nissan, annonser - bara välja!

    Men som sagt, testa först med att annat mätarhus. Då vet du var problemet ligger.
    Fungerar mätaren med ett fungerande mätarhus = Problemet ligger i din mätare/mätarhus
    Fungerar inte mätaren med ett fungerande mätarhus = Givaren eller kablage till/från givaren som är problemet.
    Fredrik Söderquist - #1078
    Bygger en "Nissan GT500"... typ. Klar 2015? Kanske...
    Blog -> http://www.gt500.se

  7. #7
    Member
    Reg.datum
    Oct 2007
    Ort
    Sveriges framsida: Kalmar..
    Bil
    S13, Annan
    Inlägg
    321

    Standard

    Ingen som har någon annan idé vad det kan vara?
    (O=O/ 200SX \O=O)
    If I Can't take it with me to heaven.
    I'm gonna drive it straight to HELL!

  8. #8
    Member Bempa Räzers avatar
    Reg.datum
    Jan 1970
    Ort
    Helsingborg
    Bil
    S13, Annan
    Inlägg
    714

    Standard

    Hade samma fel, bytte hastighetsmätar och vips så funkade det. Verkar vara ett standardfel på våra bilar. Om du söker lite så ser du att många haft samma problem som du.
    Benny Jönsson #853# Helsingborg
    Hemsida: http://200sx.kicks-ass.net/bempa_razer

  9. #9

    Standard

    Säger samma sak. Min mätare levde ett eget liv ibland, dog ibland och funkade ibland.
    Jag köpte ett mätarhus på skroten som jag testade och då funkade det. Då bytte jag ut hastighetsmätaren eftersom jag ville ha kvar min mätarställning och det har funkat felfritt sen dess. Alltså var det hastighetsmätaren som var felaktig.
    #1202 R33 GT-R
    http://200sx.kicks-ass.net/benizakura
    Trying is the first step towards failure

  10. #10
    Member
    Reg.datum
    Jan 1970
    Ort
    Hässleholm
    Bil
    S13, S14a
    Inlägg
    289

    Standard

    Även min givare i växellådan var kass på min s14a, först blir plastkuggarna lite sletna sen går hela saken sönder och då tvärdör hastighetsmätaren. Det tar ca 15min att plocka ut givaren och kolla den. Är man lite smidig så rinner det inte ut så våldsamt mycket olja heller.. good luck have fun

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •