Resultat 1 till 7 av 7

Ämne: S13 går ej över 2000rpm

  1. #1

    Standard S13 går ej över 2000rpm

    hejsan.

    bilen har stått över vintern och nu när jag drar igång han, så går den skitfint under 2000rpm, men precis vid 2000 så klipper den tändningen. antar att detta är Limphome mode och nått är trasigt.

    det jag har kollat/kontrollerat är; alla tryckslangar och skarvar
    dumpen + vacumslangen. kontrollerat alla kontakter kring spridare, tomgångsmotor, lmm, kamlägesgivare osv. allt sitter.

    testat en annan LMM, testat ett annat chip.

    vad bör jag kolla härnäst?

    kan man få fram felkoder på något bra sätt? diag verktyg eller blinka fram?


    mvh Johan

  2. #2
    Styrelseledamot Barne250tts avatar
    Reg.datum
    Apr 2008
    Ort
    Ronneby
    Bil
    S13
    Inlägg
    182

    Standard s13 går ej över 2000rpm

    Tja min första tanke va lmm för jag hade samma problem med min förra våren. Är du säker på att den lmm som du provade va hel?
    Hoppas att det löser sig!

  3. #3
    Member stixys avatar
    Reg.datum
    Jan 1970
    Ort
    Kalmar
    Bil
    S13
    Inlägg
    257

    Standard

    har du haft bensin i den hela vintern? den kan ju faktiskt bli gammal, kanske därför?

  4. #4
    Styrelseledamot Zefs avatar
    Reg.datum
    Jan 1970
    Ort
    Mölndal
    Bil
    S13, R34
    Inlägg
    679

    Standard

    På ecun har du ett vridreglage du kan komma åt med en platt skruvmejsel. Detta vridreglage vrider du till ena ändläget så kommer lysdioden man kan se i hålet brevid blinka ut en sifferkod. Minns inte om det var en eller två lysdioder på ECUn, är det en så är lång=10 och kort=1, annars är det röd=10 och grön=1 (om jag minns rätt). Normalt ska man få felkod 55, dvs inget fel. Men finns att läsa om detta i verkstadsmanualen man kan ladda ner från medlemssidorna.
    Tomas Gustafsson, #1261, Västragötaland, Mölndal
    Partneransvarig, Nissan Owners Group Sweden
    Bilder: http://200sx.kicks-ass.net/zef/

  5. #5

    Standard

    tack så mycket! skall kolla det ikväll.

    ps. hur går det med chippet?

  6. #6
    Styrelseledamot Zefs avatar
    Reg.datum
    Jan 1970
    Ort
    Mölndal
    Bil
    S13, R34
    Inlägg
    679

    Standard

    Jodå, på gång, har bara haft otrolig otur med bilen vi mappar med. Sist ville inte oljepumpen vara med längre, säkert något skräp som fastnade i regleringen så det blev inget oljetryck
    Tomas Gustafsson, #1261, Västragötaland, Mölndal
    Partneransvarig, Nissan Owners Group Sweden
    Bilder: http://200sx.kicks-ass.net/zef/

  7. #7

    Standard

    Citat Ursprungligen postat av Zef Visa inlägg
    Jodå, på gång, har bara haft otrolig otur med bilen vi mappar med. Sist ville inte oljepumpen vara med längre, säkert något skräp som fastnade i regleringen så det blev inget oljetryck
    okejokej.

    kan du kanske skriva vems bil det är så man får se speccen på den motorn/tillbehören. eller om du kan skriva ut den här?

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •