Resultat 1 till 5 av 5

Ämne: problem med tomgång

  1. #1
    Hall of Fame Legend
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    2 187

    Standard problem med tomgång

    Tjo

    Är det någon här som kan tänkas veta på ett ungefär vad för fel jag har på min bil.

    Har en s14 -96, bytt till HKS kammar, steg 1, z32 LMM och större gasspjäll.

    När jag har bilen varm och ska få den att gå på tomgång så fungerar det kanon, om jagfetar på lite. Resultatet blir då helt fel lambdavärde.
    Ska jag ha rätt lambdavärde så hostar bilen riktigt mycket och misständer en hel del.

    Någon som har en aning om vad det kan bero på?

    Ska ut och byta tillbaka till orginal LMM och spjäll.

    Sen är det ju det klassiska, när man växlar och släpper gasen så dör bilen, den hinner/orkar inte hämta upp den utan tok-dör direkt. Tror att det har ngt med spjäll/LMM att göra.

    Jag mappar med en Apexi NEO btw.

    Men då jag ska besikta bilen snart igen så behöver jag få den att gå rent med rätt lambda, ngn som har ngn idé?
    Medlem #709 - Vissa människor sprider lycka vart de än går. Andra gör det när de går.

  2. #2
    Senior Member sir_robs avatar
    Reg.datum
    Jan 1970
    Ort
    Göteborg
    Bil
    S13, S14a
    Inlägg
    1 360

    Standard

    Har du originalspridare?
    Vad har du för lambda-värden?

  3. #3
    Hall of Fame Legend
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    2 187

    Standard

    För spec på bilen kolla här
    http://zemathar.dyndns.org/bilen/

    Har åter igen försökt mappa in bilen idag. Linux (fd medlem) och jag sitter och kliar oss i huvudena nu. *suck*
    stå rman still och gasar så har jag rätt lambda och bilen går ungefär bra. Om jag ligger på 2:ans växel och kör samma varvtal men utan direkt belastning ( = platt mark) så går det fett.
    Drar jag på fullt går den riktigt fett, men vi har inte riktigt hunnit ställa in allt så det beror på det.

    Men när man växlar eller gasar på lite och kopplar ur så dör den direkt. finns inte ens någon tillstymmelse till att ens försöka hämta upp varvtalet. *suck*

    När vi mappat nu så ligger lambda på ca 14.7-14.9 så där är "allt rätt". Ska dock byta dump nu. Tycker den dumpar alldeles för lätt och det KAN vara en orsak till varför den dör hela tiden när man växlar osv.
    Medlem #709 - Vissa människor sprider lycka vart de än går. Andra gör det när de går.

  4. #4
    Hall of Fame Legend
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    2 187

    Standard

    Efter att ha gått över alla slangar så ser man att solenoiden är borttagen och att slangen som går till och från den är ihopakopplade. Detta är ju ganska fel så den kommer dra tjuvluft vid undertryck och trycka ut luft när man laddar på lite.

    Nu finns det iaf en indikation till att försöka hämta upp tomgången.
    Dumpen är helt bortplockad också. Allt för att ta bort eventuellt felande faktorer.

    Tror jag har fått bukt med mappningen också.

    Fick där emot igång avgastempen samt min Greddy Profec e-01 igår med! Kan ju säga att det är över mina förväntningar på gårdagen.
    Medlem #709 - Vissa människor sprider lycka vart de än går. Andra gör det när de går.

  5. #5
    Hall of Fame Legend
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    2 187

    Standard

    Mitt enda problem förutom att mappa in bilen är att oavsett vilket varvtal så misständer bilen 1-2 gånger varje sekund.

    Det har inget med mappningen att göra för så snålt/fett går den inte.
    Och jag blir misstänksam också på grund av att det spelar inte någon roll om jag kör på tomgång eller 6000 varv. Hostar fortfarande med samma mellanrum.
    Medlem #709 - Vissa människor sprider lycka vart de än går. Andra gör det när de går.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •