Sidan 1 av 3 123 SistaSista
Resultat 1 till 10 av 22

Ämne: Laddtrycket borta!

  1. #1
    Member
    Reg.datum
    Oct 2007
    Ort
    Sexdrega
    Bil
    S13
    Inlägg
    118

    Standard Laddtrycket borta!

    Tjena, tror jag råkat ut för ett turboras tänke bara kolla här lite innan jag skruva isär allt, var så att den helt plötsligt efter att jag fått allt att funka med 1,7bar i laddtryck med min mitsu 18t så körde jag några vändor helt plötsligt får jag inget laddtryck och det viner som fan, antagligen från turbon tror jag, brukar det inte ryka rätt mkt om den har rasat?

    MVH Trött nissan ägare

  2. #2
    Member
    Reg.datum
    Sep 2007
    Ort
    Åland
    Bil
    S13
    Inlägg
    709

    Standard

    Wastegate stången hoppat av ?

  3. #3
    Member
    Reg.datum
    Oct 2007
    Ort
    Sexdrega
    Bil
    S13
    Inlägg
    118

    Standard

    nej nej, det har den inte, det första jag kolla

  4. #4
    Member andreaas90s avatar
    Reg.datum
    Feb 2009
    Bil
    S13, Annan
    Inlägg
    328

    Standard

    Inget tryckrör som lossnat?

  5. #5
    Member
    Reg.datum
    Oct 2007
    Ort
    Sexdrega
    Bil
    S13
    Inlägg
    118

    Standard

    Inte det heller, brukar lossa på ett ställe annars.gjorde det tidigare idag när jag höjde laddet, så jag satte dit 2 riktiga klämmor nu och det flyger inte loss längre, tror turbon inte bygger upp nått ladd alls undrar hur det ser ut innuti

  6. #6
    Hall of Fame Legend Wassens avatar
    Reg.datum
    Jan 1970
    Bil
    S13
    Inlägg
    2 419

    Standard

    Vad har du gjort mer med bilen i trimm väg ?
    1,7bar är ju rätt mkt mos ! Är den mappad, massa annat trim ??

    Mvh Philip
    Philip Wassvik
    Plats: Malmö, Medlem: #163
    S13 projekt: http://200sx.kicks-ass.net/wassen/

  7. #7
    Member Henkan89s avatar
    Reg.datum
    Oct 2007
    Ort
    Åhus
    Bil
    S13, R33
    Inlägg
    398

    Standard

    Vill du ha snabbt svar så väck med luftfilter och hela de kitet och titta/känn på axeln
    Henrik Nilsson #1552
    F.D Nissan 200sx s13 Ägare
    http://www.garaget.org/Nismo_200sx

  8. #8
    Member
    Reg.datum
    Oct 2007
    Ort
    Sexdrega
    Bil
    S13
    Inlägg
    118

    Standard

    drog loss filtret precis nu och kände med mejsel att det glappa mkt så antagligen är det bara ny turbo som gäller, någon som har en mitsu 18T med Rakt avgashus säg gärna till.

    Sitter steg 3 på bilen, med 18t turbo som inte gillar mer än 1,5bar.

  9. #9
    Senior Member GT-R_mojjes avatar
    Reg.datum
    Mar 2009
    Ort
    skaraborg
    Bil
    S13, S14a
    Inlägg
    1 317

    Standard

    Citat Ursprungligen postat av Johan.S Visa inlägg
    drog loss filtret precis nu och kände med mejsel att det glappa mkt så antagligen är det bara ny turbo som gäller, någon som har en mitsu 18T med Rakt avgashus säg gärna till.

    Sitter steg 3 på bilen, med 18t turbo som inte gillar mer än 1,5bar.
    det är ju axialt du skall känna, iof är det glidlager så är det ju skrot om det glappar för mycket radiellt med, men axialt är det som gäller och ett kasserings mått där ligger på ca 0.15mm.

  10. #10
    Member
    Reg.datum
    Oct 2007
    Ort
    Sexdrega
    Bil
    S13
    Inlägg
    118

    Standard

    Jag vet hur jag ska känna, tog isär turbon nu men var knappt inget glapp:S nu har bilen börjat ryka blått på tomgång, kan det inte ladda om ringarna eller kolvarna har gått? men den går jätte fin i övrigt bara att laddmätaren går bara till 0 och jag tycker det viner från turbon när man gasar på :S hoppas det är turbon och inget annat

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •