Resultat 1 till 10 av 37

Ämne: Felkod 34 (knacksensor)

Hybridvisning

Föregående inlägg Föregående inlägg   Nästa inlägg Nästa inlägg
  1. #1
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard Felkod 34 (knacksensor)

    Hej, jag får felkod 34 när jag sätter ecu:n på mode III vilket är knacksensorn.
    Det är så att jag en gång klippte av kabeln för jag fick inte ur knacksensorn med motorn i innan renovering, och jag har alltså skarvat ihop den med en kopplingsplint. tydligen är det något som har gått galet efter som kod 34 står för "knock sensor circut". så vad kan vara fel tro? något med jordningen kanske eftersom blocket är målat, :S

    kan det förklara varför min bil rycker vid ca 4k varv vid fullgas men inte annars? (har trycktestat tryckrör och åtgärdat de läckade jag har hittat för övrigt)
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

  2. #2
    Member
    Reg.datum
    Sep 2007
    Ort
    Åland
    Bil
    S13
    Inlägg
    709

    Standard

    Är skarvningen av kabeln ordentlig dvs sitter de som de ska ?

  3. #3
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Citat Ursprungligen postat av Henrik S Visa inlägg
    Är skarvningen av kabeln ordentlig dvs sitter de som de ska ?
    jag tvinnade om kablarna och sedan mätte jag med spänningen, det skall vara 3-5v eller var det var enligt manualen, fast jag fick inget som helst utslag. det var så varmt så jag kunde inte ta bort kontakten, men tycker att de hela är lite märkligt :S ska försöka få loss den när det har svalnat.
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

  4. #4
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Har jordat sensorn med en separat kabel från gängningen, men får fortfarande kod 34, verkar som att sensorn har pajat? fast tycker det verkar konstigt eftersom den har fungerat utmärkt innan renoveringen. känns som att det är något med den där skarvningen :S
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

  5. #5
    Member CrAzYs avatar
    Reg.datum
    Jan 1970
    Ort
    Lindesberg
    Bil
    S13
    Inlägg
    465

    Standard

    nu vet inte jag 100% säkert men en kompis nämnde en gång att det är en speciell sorts silverkabel till knacksensorn. Vet somsagt inte men kanske måste ha en "intakt" (inte skarvad) kontakt/kabel.

    Personligen tycker jag det är överflöd med en knacksensor hehe plockade min. Litar istället på mina mätare och migsjälv.

  6. #6
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Citat Ursprungligen postat av CrAzY Visa inlägg
    nu vet inte jag 100% säkert men en kompis nämnde en gång att det är en speciell sorts silverkabel till knacksensorn. Vet somsagt inte men kanske måste ha en "intakt" (inte skarvad) kontakt/kabel.

    Personligen tycker jag det är överflöd med en knacksensor hehe plockade min. Litar istället på mina mätare och migsjälv.


    Jaha, det kan vara såpass, hmm vad jobbigt. då måste man ju krångla som fan och byta ut hela kabeln fram till ecun. :S har du satt ett motstånd av något slag då eller? läste att man kunde göra det. kan du skriva ner hur du har gjort så jag åtminstånde kan testa och se ifall mina rycknigar och skit försvinner.

    tack på förhand !
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •