Sidan 1 av 2 12 SistaSista
Resultat 1 till 10 av 15

Ämne: bränslepump kass?

  1. #1
    Member
    Reg.datum
    Dec 2008
    Bil
    S13, R33
    Inlägg
    355

    Standard bränslepump kass?

    Tjena !

    Var ute o körde i fredags, bilen gick helt okej inga konstigheter..

    körde runt som vanlig o gled i stan osv (vallåkra träffen).
    sen när ja hade gjort en långburn så märkte jag att AFR har höjts med ca 2 över hela registret :S

    kollade soppa trycket det visade 1,8 på tomgång med lite lite läckande slang till mätaren.

    kan de va pumpen tro?
    /Anders

  2. #2
    Member
    Reg.datum
    Dec 2008
    Bil
    S13, R33
    Inlägg
    355

    Standard

    ingen?

  3. #3
    Member
    Reg.datum
    Nov 2007
    Ort
    Järfälla
    Bil
    S13, S14a
    Inlägg
    778

    Standard

    Det låter ju inte så bra, du borde ha 2.5 med vacuumslangen till BTR'n urkopplad... Tror det är det grundtrycket på Skyline R33!
    Nissan 200SX S14A -99 @ ???
    Erik Sidenbladh #1488, 2:a på bankörning Björkvik 2009, Me vs Deffe 1:1
    Skälby/Järfälla

  4. #4
    Member
    Reg.datum
    Dec 2008
    Bil
    S13, R33
    Inlägg
    355

    Standard

    jaja jag vet att de ska vara 2,5 hade de nämligen förut
    men nu är det 1,8 ca. :S och pumpen låter likadant typ,

    vad kan man kolla ? alla slangar o allt verkar hela iaf har dubbelkollat de!

  5. #5
    Member
    Reg.datum
    Nov 2007
    Ort
    Järfälla
    Bil
    S13, S14a
    Inlägg
    778

    Standard

    BTR kan ju vara dålig. Kolla även så att allting ser rätt ut på tankarmaturen nere i tanken, hände en polare till mig!
    Nissan 200SX S14A -99 @ ???
    Erik Sidenbladh #1488, 2:a på bankörning Björkvik 2009, Me vs Deffe 1:1
    Skälby/Järfälla

  6. #6
    Member
    Reg.datum
    Dec 2008
    Bil
    S13, R33
    Inlägg
    355

    Standard

    mm funderade på om det var btr med. har beställt en ny pump iaf. men ska kolla tanken imorgon då

  7. #7
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    har du kollat så du har rätt ström till pumpen? så du inte råkat ut för ström missfall genom kablarna ( oxideringar på kablage är vanligt fel ),.
    hoppas det funkar med ny pump nudå
    Nissan 200sx s13.3

  8. #8
    Member
    Reg.datum
    Dec 2008
    Bil
    S13, R33
    Inlägg
    355

    Standard

    Citat Ursprungligen postat av emilanttila87 Visa inlägg
    har du kollat så du har rätt ström till pumpen? så du inte råkat ut för ström missfall genom kablarna ( oxideringar på kablage är vanligt fel ),.
    hoppas det funkar med ny pump nudå
    nix det har jag inte gjort har bara kollat trycket, så gick ja in o beställde en ny pump direkt :P

    har hört några små konstiga ljud från den ibland på tomgång så misstänkte att det var pumpen, men den låter vanligt förövrigt så :P

  9. #9
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    kör dit en multimeter när du ändå ska bort med den och mät upp strömstyrkan som kommer fram så kan du isåfall utesluta elfel och konstatera att pumpen är knas

    Citat Ursprungligen postat av Anders_R Visa inlägg
    nix det har jag inte gjort har bara kollat trycket, så gick ja in o beställde en ny pump direkt :P

    har hört några små konstiga ljud från den ibland på tomgång så misstänkte att det var pumpen, men den låter vanligt förövrigt så :P
    Nissan 200sx s13.3

  10. #10
    Member
    Reg.datum
    Dec 2008
    Bil
    S13, R33
    Inlägg
    355

    Standard

    Citat Ursprungligen postat av emilanttila87 Visa inlägg
    kör dit en multimeter när du ändå ska bort med den och mät upp strömstyrkan som kommer fram så kan du isåfall utesluta elfel och konstatera att pumpen är knas
    någon speciell siffra man ska ha ?

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •