Sidan 3 av 4 FörstaFörsta 1234 SistaSista
Resultat 21 till 30 av 37

Ämne: Felkod 34 (knacksensor)

  1. #21
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Citat Ursprungligen postat av Henrik S Visa inlägg
    Ja exakt skärmningen ska inte sitta ihop med kabeln den skyddar ! Och den ska inte sluta 10cm ifrån utan orginal så går den ända fram till kontakten där den är fast tejpad i plasten. Nu vet jag inte hur viktigt de är att denna kabel måste vara skärmad men någon funktion verkar de ju va efter som dom gjort de så. Antagligen stör generatorn... Men någon mera kunnig får svara på detta.
    Ett tips är att ta lös kabeln en bit och ta loss kontakten från sensorn när du löder så kommer du lättare åt heller kanske under ifrån ?

    Kanske kan testa att koppla ur kontakten till knacksensorn helt och hållet och se vad som händer ?


    Sitter inte kabeln fast ordentligt utan är dåligt skarvad kan man få de mest konstiga fel. Lönar sig aldrig att göra fullösningar för man får göra om dem hela tiden och tillslut går nått sönder och man får köpa nya delar och göra om de ordentligt. Säger inte att de du gjort måste vara dåligt men av egen erfarenhet så har de aldrig lönat sig att göra något halvdant


    Ska den gå ända fram? jag har det så att det går en lite tjockare grå kabel från kabelhärvan sedan så övergår det till en tunnare vit kabel som fortsätter in i kontakten. Tycker att det är riktigt skumt, kan väl ta en bild så ni ser hur det ser ut. Jag skalade båda ändarna och såg att det var skärmning i den tjockar med den tunnare såg jag inte någon skärmning i. Ja givetviss var det en oseriöss lagning, men jag har aldrig varit med om att man måste kriga så mycket för att få ihop en jäkla elkabel.
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

  2. #22
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    Ta lite bilder så vi får se hur det ser ut så ska ja/vi försöka vägleda hur det kanske ska se ut!
    mvh

    Citat Ursprungligen postat av AudiultX Visa inlägg
    Ska den gå ända fram? jag har det så att det går en lite tjockare grå kabel från kabelhärvan sedan så övergår det till en tunnare vit kabel som fortsätter in i kontakten. Tycker att det är riktigt skumt, kan väl ta en bild så ni ser hur det ser ut. Jag skalade båda ändarna och såg att det var skärmning i den tjockar med den tunnare såg jag inte någon skärmning i. Ja givetviss var det en oseriöss lagning, men jag har aldrig varit med om att man måste kriga så mycket för att få ihop en jäkla elkabel.
    Nissan 200sx s13.3

  3. #23
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Nu har jag tagit lite bilder, hoppas man ser för jag kunnde inte få de bättre. Man kan se att den undre kabeln är lite tjockare än den övre samt att den undra är grå och den övre är vit.
    Bifogade bilder Bifogade bilder
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

  4. #24
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    ska dom där 2 verkligen gå ihop med varandra?
    det ser ut som 2 helt olika kablar
    sen ser det nästan ut som en fiberkabel
    måste nästan kolla själv hur det ser ut på min "/

    sen ser det ju ut som att det är en "kabel" i varje kabel, + de avskärmade,
    stämmer det?
    nu är jag förvirrad me
    Mvh

    Citat Ursprungligen postat av AudiultX Visa inlägg
    Nu har jag tagit lite bilder, hoppas man ser för jag kunnde inte få de bättre. Man kan se att den undre kabeln är lite tjockare än den övre samt att den undra är grå och den övre är vit.
    Nissan 200sx s13.3

  5. #25
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Citat Ursprungligen postat av emilanttila87 Visa inlägg
    ska dom där 2 verkligen gå ihop med varandra?
    det ser ut som 2 helt olika kablar
    sen ser det nästan ut som en fiberkabel
    måste nästan kolla själv hur det ser ut på min "/

    sen ser det ju ut som att det är en "kabel" i varje kabel, + de avskärmade,
    stämmer det?
    nu är jag förvirrad me
    Mvh
    hehe, det är skit skumt, jo de skall sitta ihop, finns ingen mer avklippt kabel i mitt motorutrymme. Alltså det här är helt jäkla otroligt.
    Du får kolla på din exakt hur det ser ut. Jag ser bara att det är en avskärmning i den tjockare kabeln, medans den tunna finns är en vanlig kabel typ.
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

  6. #26
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    Jo det ser väldigt mysko ut, jo jag har ju toppen av o allt så jag har nog lättare att se
    ändå grejjen är den att min satt med flatstift(kabelsko) och kunde bara rycka den så förstår inte hur din är uppbyggd >.< om min redan är skarvad en gång och dom "lyckades" få det rätt?
    Aja ska kolla så fort ja kan eller om du tar en roadtrip till soliga dalarna så kan ja kolla personligen ;D (lite bökigt o se under insuget då men men)
    Hang in there
    Mvh

    Citat Ursprungligen postat av AudiultX Visa inlägg
    hehe, det är skit skumt, jo de skall sitta ihop, finns ingen mer avklippt kabel i mitt motorutrymme. Alltså det här är helt jäkla otroligt.
    Du får kolla på din exakt hur det ser ut. Jag ser bara att det är en avskärmning i den tjockare kabeln, medans den tunna finns är en vanlig kabel typ.
    Nissan 200sx s13.3

  7. #27
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    Såhär ser sensorn ut för mig och man skymtar kontakten uppe till vänster!
    http://data.fuskbugg.se/skalman01/CIMG0489.JPG

    såhär ser kabeln ut som går till kontakten och den är inte skärmad, det är en enkel kabel som jag följde hela vägen ner till kabelhärvan(där den gick in) och den är enkel hela vägen dit>_> ingen skärmning alls!
    http://data.fuskbugg.se/skalman01/CIMG0500.JPG
    Nissan 200sx s13.3

  8. #28
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Citat Ursprungligen postat av emilanttila87 Visa inlägg
    Såhär ser sensorn ut för mig och man skymtar kontakten uppe till vänster!
    http://data.fuskbugg.se/skalman01/CIMG0489.JPG

    såhär ser kabeln ut som går till kontakten och den är inte skärmad, det är en enkel kabel som jag följde hela vägen ner till kabelhärvan(där den gick in) och den är enkel hela vägen dit>_> ingen skärmning alls!
    http://data.fuskbugg.se/skalman01/CIMG0500.JPG
    Tjena, jaså är det inte skärmning :S men min ser ju ut som din en bit, sen blir den vit som man ser på bilden som jag postade.
    Men hur kommer det sig att min sensor inte fungerar när jag skarvar ihop skiten.
    Föresten så har jag beställd 2 packningar idag och de skulle med all säkerhet komma nästa vecka 34.90 kr st
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

  9. #29
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    Hej! nej min är inte skärmad iaf ^^ finns inga spår alls av att den ska vara/har varit skärmad heller:S så fattar inte vad du har för kabel dit >.< som sagt så ser din väldigt mysko ut om du ska skarva ihop en tjockare med en tunnare, det kan ju aldrig ha sett ut så från början? att kabeln är tjock sen blir den tunnare?
    låter helt mysko "/
    Ah tackar guld värt!!

    Citat Ursprungligen postat av AudiultX Visa inlägg
    Tjena, jaså är det inte skärmning :S men min ser ju ut som din en bit, sen blir den vit som man ser på bilden som jag postade.
    Men hur kommer det sig att min sensor inte fungerar när jag skarvar ihop skiten.
    Föresten så har jag beställd 2 packningar idag och de skulle med all säkerhet komma nästa vecka 34.90 kr st
    Nissan 200sx s13.3

  10. #30
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Citat Ursprungligen postat av emilanttila87 Visa inlägg
    Hej! nej min är inte skärmad iaf ^^ finns inga spår alls av att den ska vara/har varit skärmad heller:S så fattar inte vad du har för kabel dit >.< som sagt så ser din väldigt mysko ut om du ska skarva ihop en tjockare med en tunnare, det kan ju aldrig ha sett ut så från början? att kabeln är tjock sen blir den tunnare?
    låter helt mysko "/
    Ah tackar guld värt!!

    Alltså det är helt sjukt, den tunna (vita) kabeln går ju in i kontakten till sensorn, och där har jag aldrig pillat liksom, jag bara klippte av den och tänkte inte vilken färg det var och så. Men det stämmer nog som du säger att den inte är skärmad där, fast det är ju ofattbart att det inte går att skarva ihop den som en vanlig elkabel, jag har aldrig haft sånt här problem liksom. Jag kopplade in min turbotimer igår, och där skarvade jag som bara den, det var inga problem där inte.

    Men jag tror att jag avaktar med knacksensorn just nu, jag skall försöka få min styrbox lödd och sedan ska jag testa mitt "steg 2 " chip, annars får jag köpa något annat. I och försäg så kan nog ta med ecu:n till skolan, pluggar till dataingenjör och de hade riktigt fina lödstationer där, borde finnas någon som kan ställa upp mot ett 6-pack öl eller så
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •