Sidan 4 av 4 FörstaFörsta ... 234
Resultat 31 till 37 av 37

Ämne: Felkod 34 (knacksensor)

  1. #31
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    ja nog är det sjukt att det inte går att skarva den >.< för som jag kunde se på "min" så ser det ut som en vanlig kabel, i änden där kabelskon sitter så är det helt vanlig kopparledning som går och det är inga problem att skarva dom;o
    du måste haft nå troll under huven som pillat när du inte sett

    Jaha men då är det ju inga problem att få den lödd^^ skicka fram ecu:n till en avgångselev så fixar dom det nog eller lärare lätt jobb + att dom har nog socklar på plats så dom kan löda

    Citat Ursprungligen postat av AudiultX Visa inlägg
    Alltså det är helt sjukt, den tunna (vita) kabeln går ju in i kontakten till sensorn, och där har jag aldrig pillat liksom, jag bara klippte av den och tänkte inte vilken färg det var och så. Men det stämmer nog som du säger att den inte är skärmad där, fast det är ju ofattbart att det inte går att skarva ihop den som en vanlig elkabel, jag har aldrig haft sånt här problem liksom. Jag kopplade in min turbotimer igår, och där skarvade jag som bara den, det var inga problem där inte.

    Men jag tror att jag avaktar med knacksensorn just nu, jag skall försöka få min styrbox lödd och sedan ska jag testa mitt "steg 2 " chip, annars får jag köpa något annat. I och försäg så kan nog ta med ecu:n till skolan, pluggar till dataingenjör och de hade riktigt fina lödstationer där, borde finnas någon som kan ställa upp mot ett 6-pack öl eller så
    Nissan 200sx s13.3

  2. #32
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Jag provade att ge mig på lödningen själv men det är ju så idiotiskt byggt. använde mig av en lödfläta och började med baksidan av chipet. Det är lite lite tenn kvar ser det ut som på benen, går det överhuvudtaget få bort allt?

    Sen så vände jag på styrboxen och försökte få bort på den sidan av chipet som pekar ut mot resten av kretskortet. men den andra sidan kommer man ju ej åt? man måste ju få bort de där stora skruvarna på baksidan som det är massa lödtenn på. försökte få bort chipet men är rädd att använda våld.

    Testade bilen efteråt för att fastställa att jag inte pajat något, och allting fungerar.

    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

  3. #33
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    Jasså jasså jo det sitter nog lite pilligt, har själv inte kollat hur det ser ut i och under styrboxen inte behövt^^
    allt tenn ska gå att få bort
    tur att inget skadades eller gick sönder! kanske skicka in till skolan?

    Citat Ursprungligen postat av AudiultX Visa inlägg
    Jag provade att ge mig på lödningen själv men det är ju så idiotiskt byggt. använde mig av en lödfläta och började med baksidan av chipet. Det är lite lite tenn kvar ser det ut som på benen, går det överhuvudtaget få bort allt?

    Sen så vände jag på styrboxen och försökte få bort på den sidan av chipet som pekar ut mot resten av kretskortet. men den andra sidan kommer man ju ej åt? man måste ju få bort de där stora skruvarna på baksidan som det är massa lödtenn på. försökte få bort chipet men är rädd att använda våld.

    Testade bilen efteråt för att fastställa att jag inte pajat något, och allting fungerar.

    Nissan 200sx s13.3

  4. #34
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Citat Ursprungligen postat av emilanttila87 Visa inlägg
    Jasså jasså jo det sitter nog lite pilligt, har själv inte kollat hur det ser ut i och under styrboxen inte behövt^^
    allt tenn ska gå att få bort
    tur att inget skadades eller gick sönder! kanske skicka in till skolan?
    Tjena Emil!

    Hehe, jaså ok det är väldigt pilligt faktist, jag tror att jag överlåter resten till en som kan. Ska se ifall jag kan smuggla med mig den till skolan på tisdag ja.
    En sak till, jag kollade lite noggranare på den där kabeln, i min gråa kabel så går det en tunnare vit, MEN mellan den vita och gråa så finns det koppar/silver tråd :S så jag har liksom två kablar i en en bit från kabelhärvan, sen som på bilden så går det BARA en vit tunn kabel till kontakten. Jag provade skarva med och utan de där "utanpåliggande" trådarna.
    Kan skicka en bild ifall du inte förstår.
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

  5. #35
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    Morn morn! ^^
    Ah jo jag kan tro det bättre att låta dom kunniga fixa med det, i can^^ men jag bor långt bort :P
    såå, asså jag fattar inte va du har för kablar till din sensor, då jag bara har en enkel kabel hela vägen o.o vrf är inte min skärmad? och varför ser din ut som 2 olika? de va 2 frågor som snurra i huvet hela kvällen igår när ja va i garaget >_< och jag kommer inte på nå vettigt svar, antagligen så har jag en eftermonterad knacksensor( inte original ) som kanske är lättare att installera/montera?
    ja vet va du menar för trådar funkade det?

    Citat Ursprungligen postat av AudiultX Visa inlägg
    Tjena Emil!

    Hehe, jaså ok det är väldigt pilligt faktist, jag tror att jag överlåter resten till en som kan. Ska se ifall jag kan smuggla med mig den till skolan på tisdag ja.
    En sak till, jag kollade lite noggranare på den där kabeln, i min gråa kabel så går det en tunnare vit, MEN mellan den vita och gråa så finns det koppar/silver tråd :S så jag har liksom två kablar i en en bit från kabelhärvan, sen som på bilden så går det BARA en vit tunn kabel till kontakten. Jag provade skarva med och utan de där "utanpåliggande" trådarna.
    Kan skicka en bild ifall du inte förstår.
    Nissan 200sx s13.3

  6. #36
    Member
    Reg.datum
    Aug 2008
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    576

    Standard

    Citat Ursprungligen postat av emilanttila87 Visa inlägg
    Morn morn! ^^
    Ah jo jag kan tro det bättre att låta dom kunniga fixa med det, i can^^ men jag bor långt bort :P
    såå, asså jag fattar inte va du har för kablar till din sensor, då jag bara har en enkel kabel hela vägen o.o vrf är inte min skärmad? och varför ser din ut som 2 olika? de va 2 frågor som snurra i huvet hela kvällen igår när ja va i garaget >_< och jag kommer inte på nå vettigt svar, antagligen så har jag en eftermonterad knacksensor( inte original ) som kanske är lättare att installera/montera?
    ja vet va du menar för trådar funkade det?

    Hejsan!
    det fungerade icke Fan vad skumt alltså. :S men då kan jag inte göra så mycket mer med knacksensorn känns det som. Jag får vänta till jag kan byta chip och se vad som händer då. Har införskaffat mig en FMIC så den skall monteras under veckan eller nästa helg förmodligen .
    Gasa tills det rasar!
    ------------------
    Driftworks! ll http://www.garaget.org/jackpack3 ll

  7. #37
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    ja du har då en skum knacksensor^^
    Jasså trevligt upp med lite bilder nu på g.org och den där filmen

    Citat Ursprungligen postat av AudiultX Visa inlägg
    Hejsan!
    det fungerade icke Fan vad skumt alltså. :S men då kan jag inte göra så mycket mer med knacksensorn känns det som. Jag får vänta till jag kan byta chip och se vad som händer då. Har införskaffat mig en FMIC så den skall monteras under veckan eller nästa helg förmodligen .
    Nissan 200sx s13.3

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •