Resultat 1 till 10 av 12

Ämne: FelKod 13 engine temp sensor circuit

Hybridvisning

Föregående inlägg Föregående inlägg   Nästa inlägg Nästa inlägg
  1. #1

    Standard FelKod 13 engine temp sensor circuit

    fick FelKod 13 engine temp sensor circuit.har bytt den me till en annan för den andra var kass men felet finns fortfarande kvar. har ett problem med bilen att den inte startar den tänder för sent så det bara smäller i avgassystemet. kan den felkoden ha något med det o göra ? tacksam för svar
    Senast redigerat av bernobuse den 2009-10-04 klockan 17:03.

  2. #2
    Senior Member
    Reg.datum
    Apr 2008
    Ort
    Sverige
    Bil
    S13, S14a
    Inlägg
    1 300

    Standard

    Du måste nollställa boxen efter att du har bytt sensorn för att rensa gamla koder. Ang att den tänder för sent så får du kolla tändningen och att casen sitter rätt.

  3. #3

    Standard

    Citat Ursprungligen postat av rs13_sr20det Visa inlägg
    Du måste nollställa boxen efter att du har bytt sensorn för att rensa gamla koder. Ang att den tänder för sent så får du kolla tändningen och att casen sitter rätt.
    okej räcker det med att ta bort minus i ca 30 min lr ? aaa måste jag ha märkningar på remhjulet för har inga. har nytt alu remhjul så finns inga och casen står i mitten

  4. #4
    Senior Member
    Reg.datum
    Apr 2008
    Ort
    Sverige
    Bil
    S13, S14a
    Inlägg
    1 300

    Standard

    Citat Ursprungligen postat av bernobuse Visa inlägg
    okej räcker det med att ta bort minus i ca 30 min lr ? aaa måste jag ha märkningar på remhjulet för har inga. har nytt alu remhjul så finns inga och casen står i mitten
    jag har läst en del att det inte räcker att bara ta loss batt. En som gjorde som bekräfta sedan att det funkade var genom att ta loss batt och vrida runt nyckeln hela vägen (läget innan man startar motorn) och låter den vara i 45 min.

    Har du bytt vevaxeln hjulet? Har du inte kvar märknigen så kan du inte ställa tändningen med det traditionella sättet. Att du har casen i mitten kan tändningen stå hur som helst!

  5. #5

    Unhappy

    Citat Ursprungligen postat av rs13_sr20det Visa inlägg
    jag har läst en del att det inte räcker att bara ta loss batt. En som gjorde som bekräfta sedan att det funkade var genom att ta loss batt och vrida runt nyckeln hela vägen (läget innan man startar motorn) och låter den vara i 45 min.

    Har du bytt vevaxeln hjulet? Har du inte kvar märknigen så kan du inte ställa tändningen med det traditionella sättet. Att du har casen i mitten kan tändningen stå hur som helst!
    har testat ha tändningen på andra hacket o tatt bort polerna och väntat i 2 dygn och ingen skillnad fortfarande felkoder kvar

  6. #6
    Member
    Reg.datum
    Sep 2009
    Ort
    Malmö
    Bil
    S13
    Inlägg
    126

    Standard

    Citat Ursprungligen postat av bernobuse Visa inlägg
    har testat ha tändningen på andra hacket o tatt bort polerna och väntat i 2 dygn och ingen skillnad fortfarande felkoder kvar
    du får nog kolla så att kabeln är hel, prova att ringa kabeln med en summer

    mvh erik

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •