Resultat 1 till 4 av 4

Ämne: GTi-R Huvudsäkring

  1. #1
    Hall of Fame Legend Biggs avatar
    Reg.datum
    Jan 1970
    Ort
    Fjärås
    Bil
    S13
    Inlägg
    2 454

    Standard GTi-R Huvudsäkring

    I förrgår kväll var jag riktigt nöjd med bilen efter att ha fått den att gå riktigt till slut. Hade tändproblem. Tror inte det har med mitt fel nu att göra.
    Jag skulle tro att det är en typisk Nissan lösning på kablar och så till laddningen och jag läste någonstans att Helix haft ett liknande fel på sin s13.

    I går morse när jag vred på tändningen var det kolsvart i bilen, innerbelysning, kupéfläkt mm var stendött men framlamporna lyste och bränslepumpen gick. När jag drog igång bilen lyste allt i bilen sjukt starkt, men framlamporna lyste inte starkare när jag startade. Efter lite mätande har jag kommit fram till att batteriet inte får någon laddning och att generatorn skickar sin överspänning direkt till en del av elsystemet istället för att batteriet får jämna ut spänningen.

    Drar jag en kabel direkt från generator + till batteriets pluspol fungerar allt som det skall.

    Har kikat i verkstadsmanualen till N14/B13 mm och den är väldigt omfattande, 2379 sidor ett så med massa modeller och varianter. Har hittat att det skall finnas en huvudsäkring "Fusible link" någonstans mellan batteripolen och generatorn, men den är inte definierad tydligare vad jag hittar och den sitter inte i boxen med övriga huvudsäkringar (som är hela). S13 har en på 75 Ampere som brukar bråka ibland och någon sådan finns inte där.

    Strömmen går i två huvudkablar från batteriet, en till de övriga huvudsäkringarna och en till den jag inte hittar.

    Jag är väldigt säker på att det är den som har gått (om den finns) eller att det är glapp någonstans på den kabeln men jag hittar inte var säkringen skulle kunna sitta och jag tänker inte fulkoppla.

    Någon som har en bra idé? Innan jag river ur allt...
    Niklas Rosell #628

  2. #2
    Hall of Fame Legend Biggs avatar
    Reg.datum
    Jan 1970
    Ort
    Fjärås
    Bil
    S13
    Inlägg
    2 454

    Standard

    Fixat. Jag hittade en totalt sönderärgad skarv vid höger framskärm där det grenar från 1 till 3 kablar. Fortfarande ingen fusible link, men jag var i alla fall inne på rätt kabel.
    Niklas Rosell #628

  3. #3
    Member jigabs avatar
    Reg.datum
    May 2011
    Ort
    göteborg
    Bil
    S13, Annan Nissan, Sunny GTi-R
    Inlägg
    231

    Standard

    misstände bilen inann då eller +?

  4. #4
    Hall of Fame Legend Biggs avatar
    Reg.datum
    Jan 1970
    Ort
    Fjärås
    Bil
    S13
    Inlägg
    2 454

    Standard

    Nej den gick som den skulle
    Niklas Rosell #628

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •