Resultat 1 till 5 av 5

Ämne: 200sx s13 går ryckigt på låga varv

  1. #1
    Senior Member Lingstroms avatar
    Reg.datum
    Sep 2008
    Ort
    Visby
    Bil
    S13, Annan
    Inlägg
    1 392

    Standard 200sx s13 går ryckigt på låga varv

    Hej!

    Bytte motorn nu under vintersäsongen...det är nu så att det rycker och avgasknallar en hel del på lägre varv när bilen körs, inte när det står stilla...?
    På höga varv går bilen bra.

    Motorn är mappad (Nistune) och klar med alla dessa saker och detta ladd, tidigare ägare (eSS) så jag vet att det är bra grejer och att det är seriöst gjort.
    MEN jag kan inte förstå varför det rycker på låga varv? :S
    Prövat att byta tändstift, knackat ihop gapen till 0,6 och det blev bättre med mindre gap men inte mkt bättre, knappt märkbart :P
    Prövade att dra ur LMM kabeln när bilen stod på tomgång och när man gasade på spjället hängde inget, så fort jag satt i kabeln igen så reagerade gasen.

    Vad kan felet vara? :S


    Specifikationer:
    - CA18DET
    - Nistune
    - 510cc evo spridare
    - Dubbla avgaskammar
    - 300zx z32 LMM
    - 3" hela vägen med racekisse och en Japsdämp i slutet (Old Minken Design)
    - Mitsubishi 19t turbo med 7ans avgashus som är 3" ut @ 1.2bar
    - Stålomspunna vatten och oljeslangar till turbon
    - Rostfritt xs power grenrör
    - Lindad 3" downpipe med v-band mot ressten av avgaset
    - FMIC 3" rör
    - Forge dump
    - Forge wastegate
    - Pysventil
    - Oljekylare (30raders) med termostatstyrd platta
    - Kylare med el-fläkt
    - ACT koppling sinter
    - Apex shortshift
    - Öppet luftfilter
    - Större soppapump
    Kör nu koreanskt, Kia Ceed CRDI -08

    Den Gröna Saknaden ASA 268 :/ <3

  2. #2
    Member Jimmyas avatar
    Reg.datum
    Sep 2007
    Ort
    Kila
    Bil
    S13
    Inlägg
    525

    Standard

    Har du kollat med bredbandslambda vad för värden du har?

    Kan ju vara att den går för fett på lägre varv.
    Nissan 200sx -89 DRFT

  3. #3
    Senior Member Lingstroms avatar
    Reg.datum
    Sep 2008
    Ort
    Visby
    Bil
    S13, Annan
    Inlägg
    1 392

    Standard

    Citat Ursprungligen postat av Jimmya Visa inlägg
    Har du kollat med bredbandslambda vad för värden du har?

    Kan ju vara att den går för fett på lägre varv.
    Nix, tkr det är konstigt isf :S
    Samma grejer, inget som är omjusterat och tidigare fungerande den alldeles utmärkt när eSS ägde motorn.. :S

    Kollade stiften och dom är gyllenbruna, 2st var lite mer vita än gyllenbruna.


    KAN det vara så att LMM är felkopplad att den inte fungerar som den skall och att den därför inte får tillräckligt med bensin eller för mkt vid låga varven innan laddet kommer till 100%?

    Mvh
    Kör nu koreanskt, Kia Ceed CRDI -08

    Den Gröna Saknaden ASA 268 :/ <3

  4. #4
    Member Rockos avatar
    Reg.datum
    Oct 2010
    Ort
    Stockholm
    Bil
    S13
    Inlägg
    213

    Standard

    Lambdan jobbar på lägre varv, går bilen fett tycker inte lambdan om detta och det kan gå sönder. Det som händer om lambdan är trasig är som du beskriver, bilen rycker.

    Jag skulle mäta upp den/ alternativt testa med en annan.
    Rickard R #1690 - Upplands Väsby - S13

  5. #5
    Hall of Fame Legend DeJis avatar
    Reg.datum
    Jan 1970
    Ort
    Umeå
    Bil
    S13
    Inlägg
    3 057

    Standard

    Har den inte ryckt förut? Det kan vara nån inställning i nistunet om det varit så förut. Spridar-latencyn kan behöva finjusteras t.ex. Men har det dykt upp nyligt så är det givetvis ingen inställning som är felaktig.

    det är inte LMM om bilen går bra i övrigt. Är det felkopplat så fungerar det inte alls.

    prova koppla ur lambdan och se om det blir bättre. ECU'n får inte spel av att du kör utan.

    Kan även vara en mindre vacuumläcka, typ en spricka i en vacuumslang eller nåt, eller spjällägesgivaren som står lite fel så den går in i tomgångsreglering när du håller lite gas. Den givaren ska justeras så att tomgångsswitchen triggas precis efter man lyft spjället.

    Att stiften är olika färg är lite dumt dock. Spridarna är ju begagnade antagligen, och det är inte säkert de flödar lika. Lämna dem på tvätt och flödestest tycker jag, om du inte är helt hundra på skicket på dem.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •