Resultat 1 till 7 av 7

Ämne: Vibrationer på höga varv!

Hybridvisning

Föregående inlägg Föregående inlägg   Nästa inlägg Nästa inlägg
  1. #1
    Senior Member Snilssons avatar
    Reg.datum
    Jul 2009
    Ort
    Vimmerby
    Bil
    S13, Annan
    Inlägg
    1 924

    Unhappy Vibrationer på höga varv!

    Börjar tröttna något sjukt på att felsöka så nu tar jag all hjälp/brainstorming jag kan få!

    Problemet är att över ca 5000rpm börjar bilen och speciellt växelspaken vibrera något djävulskt, och att koppla ur eller få i växel är hopplöst. Man måste vänta tills den sjunker lite i varv och även då får man använda lite kraft vilket inte känns bra alls.

    Bilen har körförbud så kan inte köra några längre sträckor men här är en usel film som visar lite av bekymret iaf.

    [youtube]http://www.youtube.com/watch?v=s_gDGg0Eaos[/youtube]

    Jag hade problem förra året också med att växla på höga varv men inte såhär illa och jag trodde det berodde på dåliga motor och växellådskuddar. Plockade ner och bytte dem i vintras mot Apex hårdare diton för originalprylarna hade verkligen gjort sitt. Skitbra tänkte jag, då är ju problemet löst.. Men icke! Problemet vart ju värre..

    Kollade då om kardanen satt rätt, om stödlagret var felvänt, om motor/vxl-lådskuddarna inte var åtdragna osv men allt sitter som det ska.

    Så jag är nu inne på att det är något fel på växellådan eller kopplingen, varför det skulle bli något fel på lådan efter en vinter i ett garage och med ny fräsch olja vet jag inte men vad vet jag..
    Kopplingen är en Sachs 618 med nissan lamell och balanserat med moddat org. svänghjul efter konstens alla regler.

    Jag vet att många haft problem med denna koppling-setup och just att den inte kopplar ur men jag har svårt att tro att det skulle ha något samband med vibrationerna.. Eller vad tror ni?

    Jag bytte motor och diff i vintras om det nu har någon betydelse, sitter även en shortshift av okänt märke på lådan.
    Komplett spec på bilen finns här: http://www.garaget.org/?car=159233

    Är väldigt tacksam för den hjälp jag får.. Måste börja få ordning på bilen nu!
    Flyttade till bilens hemland och blev billös..
    Sebastian Nilsson #1659

  2. #2
    Hall of Fame Legend jensclaudiuss avatar
    Reg.datum
    Jan 1970
    Ort
    Sthlm
    Bil
    S13
    Inlägg
    2 061

    Standard

    Har haft liknande problem men då var det nog bara växelspaken som vibrirade på högre varv så man höll på att bli galen, det var en no namn shortshift som åkte i soporna och därefter var mina vibrationer borta. Så har du orginal kvar så kan det iaf vara värt att prova att byta för att se om det gör någon skillnad.

  3. #3
    Hall of Fame Legend DeJis avatar
    Reg.datum
    Jan 1970
    Ort
    Umeå
    Bil
    S13
    Inlägg
    3 057

    Standard

    hur ser främre remskivan ut? Är det massa flisor borta kan det ju påverka, eller om gummit torkat ihop och börjat lossna.. aldrig varit med om det, men nån gång ska ju vara den första.

  4. #4
    Senior Member
    Reg.datum
    Jan 1970
    Ort
    Mariefred
    Bil
    S13
    Inlägg
    1 267

    Standard

    Om vibrationerna följer varvtalet så ligger felet troligen på balansering/montering svänghjul, tryckplatta. Följer vibrationerna hastigheten så ligger troligen felet på krokig/obalanserad/felaktigt monterad kardan.
    Gissar att ditt problem ligger i hur tryckplattan är monterad och balanserad på svänghjulet. Kör inte när du har så starka motorvibrationer, hitta felet innan det händer nåt...

    Jag har kört med denna kopplingsuppsättning i flera s13-bilar, även byggt till andra, började väl -02 med det och det kopplar ur som det ska om man justerar pedalen ordentligt, har beskrivit det några ggr under årens lopp...

  5. #5
    Senior Member Snilssons avatar
    Reg.datum
    Jul 2009
    Ort
    Vimmerby
    Bil
    S13, Annan
    Inlägg
    1 924

    Standard

    Citat Ursprungligen postat av jensclaudius Visa inlägg
    Har haft liknande problem men då var det nog bara växelspaken som vibrirade på högre varv så man höll på att bli galen, det var en no namn shortshift som åkte i soporna och därefter var mina vibrationer borta. Så har du orginal kvar så kan det iaf vara värt att prova att byta för att se om det gör någon skillnad.
    Kan ju definitivt vara värt att prova! Spaken känns faktiskt ganska sladdrig rent allmänt, det gjorde iofs originalet med men kan ju prova byta.

    Citat Ursprungligen postat av DeJi Visa inlägg
    hur ser främre remskivan ut? Är det massa flisor borta kan det ju påverka, eller om gummit torkat ihop och börjat lossna.. aldrig varit med om det, men nån gång ska ju vara den första.
    Den ser bra ut faktiskt, det är en liten flisa borta men det är väldigt fritt från rost i jämförelse mot andra S13 som gått lika långt. Iaf vad jag har sett.

    Citat Ursprungligen postat av rogerpower Visa inlägg
    Om vibrationerna följer varvtalet så ligger felet troligen på balansering/montering svänghjul, tryckplatta. Följer vibrationerna hastigheten så ligger troligen felet på krokig/obalanserad/felaktigt monterad kardan.
    Gissar att ditt problem ligger i hur tryckplattan är monterad och balanserad på svänghjulet. Kör inte när du har så starka motorvibrationer, hitta felet innan det händer nåt...

    Jag har kört med denna kopplingsuppsättning i flera s13-bilar, även byggt till andra, började väl -02 med det och det kopplar ur som det ska om man justerar pedalen ordentligt, har beskrivit det några ggr under årens lopp...
    Det följer varvtalet, helt klart! Då blir det definitivt att plocka ner lådan och se så allt står rätt till.

    En gubbe på en mekanisk verkstad moddade svänghjulet och balanserade det ihop med tryckplattan förra året. Jag gjorde märkningar hur det skulle sitta innan jag plockade ner allt men kan det vara värt att få allt balanserat igen måntro?

    Har läst igenom dina inlägg och har nu tänkt att ta bort komfortdämparen också nu i samband med att jag plockar ner lådan!


    Tack för era svar!
    Flyttade till bilens hemland och blev billös..
    Sebastian Nilsson #1659

  6. #6
    Senior Member Snilssons avatar
    Reg.datum
    Jul 2009
    Ort
    Vimmerby
    Bil
    S13, Annan
    Inlägg
    1 924

    Standard

    Hej alla glada!

    Skulle bara säga att det var ett obalanserat svänghjul som var boven i dramat, ifall någon i framtiden skulle få liknande bekymmer..
    Flyttade till bilens hemland och blev billös..
    Sebastian Nilsson #1659

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •