Resultat 1 till 5 av 5

Ämne: Felsökning på ladd tryck RB26DETT

  1. #1
    Junior Member
    Reg.datum
    Nov 2011
    Ort
    Stockholm
    Bil
    S13, R32
    Inlägg
    6

    Standard Felsökning på ladd tryck RB26DETT

    Hallå alla se om man bli klok på deta fenomen..
    Börja att åkte till v-ås för par vecker sen.. inga problem från 0km/h till olagligt på 5 växeln utan stabilt ladd 1.0bar

    Sen låg jag o tog det lungt 120 som det är dit.. på vägen hem efter par timmar fick jag för mig att slå i 3 å köra förbi..

    sluta med bilen lät illa o koplingen slira loss.. kika snabbt 1.4 bar

    crusa hem inga problem alls men efter 6500rpm så går laddet över 1 bar o klätrar stadigt vidare utan att rusa..

    testat allt inklusive montera en slang mellan insuget till WG beter sig likadant

    Så har rivit av Wg på båda aggen
    känner en liten hårdare på bakre(inbildning) wg tips på hur man kan kika över WG vakum testa dom båda öppna vid 0.5 testet va när dom va kalla
    varma har jag inte testat

    Haft bilen 8 år nu O nuvarade setup har vart på över 3 ÅR

    Har ett par från Nismo men visa sig för stora fästen.

  2. #2
    Hall of Fame Legend tecmans avatar
    Reg.datum
    Jan 1970
    Ort
    Örnsköldsvik
    Bil
    R32
    Inlägg
    2 106

    Standard

    Hur laddar den nu då utan wg? Har själva luckan kärvat fast? Har du högt ladd även utan wg monterat så är det ju felet

    Kollat så inte tändningen eller kamremmen hoppat?
    Körde S13 mellan -05 till -17. Numera kör jag R32 GTR istället.
    tecman möter mr. Holset Förra projektet
    Facebook ---- Garaget.org sidan

  3. #3
    Junior Member
    Reg.datum
    Nov 2011
    Ort
    Stockholm
    Bil
    S13, R32
    Inlägg
    6

    Standard

    Luckerna löper fritt
    Har aldrig testat dra bort slangen helt Utan körde en mellan insug
    O klockerna beter sig likadant. Efter 6500 ökar den stadigt

    Tändnig kanske kamrem är ny Greddy rem att den hoppat njä men inget är omöjligt.

  4. #4
    Hall of Fame Legend tecmans avatar
    Reg.datum
    Jan 1970
    Ort
    Örnsköldsvik
    Bil
    R32
    Inlägg
    2 106

    Standard

    Citat Ursprungligen postat av GTR_GREVEN Visa inlägg
    Luckerna löper fritt
    Har aldrig testat dra bort slangen helt Utan körde en mellan insug
    O klockerna beter sig likadant. Efter 6500 ökar den stadigt

    Tändnig kanske kamrem är ny Greddy rem att den hoppat njä men inget är omöjligt.
    Nej nej, menade inte att köra utan slangen till wg:arna utan menade med bortkopplad wg arm. Då bör du inte få något ladd över huvud taget om wg fungerar som de ska.

    Kanske monterade remmen lite slappt när du bytte till ny rem? Eller var lite oljig om händerna.
    Körde S13 mellan -05 till -17. Numera kör jag R32 GTR istället.
    tecman möter mr. Holset Förra projektet
    Facebook ---- Garaget.org sidan

  5. #5
    Junior Member
    Reg.datum
    Nov 2011
    Ort
    Stockholm
    Bil
    S13, R32
    Inlägg
    6

    Standard

    Tror jag hitta det prov tryckte klockerna idag med cykel pumpen
    Främre rör sig med trycket. Bakre poppa inte förns 1 bar
    O haka upp sig fler gånger enda till 1.5 bar innan den rörde sig
    Så blir leta en ny.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •