Resultat 1 till 8 av 8

Ämne: ECU ihop med eftermarknads mätare ?

  1. #1
    Junior Member
    Reg.datum
    Aug 2010
    Ort
    Rosersberg
    Bil
    S13, Annan
    Inlägg
    24

    Standard ECU ihop med eftermarknads mätare ?

    Hej ! Jag bygger ju en "annan" bil (Anglia -57:A)....Men har ju SR20det motor å låda...Så jag hoppas att jag får vara med här

    Nu till frågan : Alla mina mätare är ju eftermarknads....Kan man använda ECU:n ihop med alla nya mätare ? Eller måste man ha nya givare till varenda mätare och koppla dom fristående så att säga ?

    Kanske en del mätare går att koppla via ECU:n ?

    Tänker på följande mätare:

    1) Hastighet
    2) RPM
    3) Oljetryck
    4) Oljetemp
    5) Vatten temp
    6) Volt
    7) BBL

    Jag vet hur man kopplar in mätare ....Men är ju helt novis när det gäller moderna bilar med ECU och sånt

  2. #2
    Member
    Reg.datum
    Jan 1970
    Ort
    Katrineholm
    Bil
    S13
    Inlägg
    723

    Standard

    Det beror ju lite på vad det är för mätare, om man kan ställa in vad dom ska ha för signal in,
    tänkte då mest på RPM och Hastiget. för jag antar att Nissan inte har en universial signal, det vore lite för lätt :-)

    Övriga mätare. är nog enklast att koppla in vid sidan av,å det är ju ändå bara vatten temp det sitter givare för i Nissans sytem ändå.
    S14 <-- yeeess

  3. #3
    Junior Member
    Reg.datum
    Aug 2010
    Ort
    Rosersberg
    Bil
    S13, Annan
    Inlägg
    24

    Standard

    Citat Ursprungligen postat av CDrom Visa inlägg
    Det beror ju lite på vad det är för mätare, om man kan ställa in vad dom ska ha för signal in,
    tänkte då mest på RPM och Hastiget. för jag antar att Nissan inte har en universial signal, det vore lite för lätt :-)

    Övriga mätare. är nog enklast att koppla in vid sidan av,å det är ju ändå bara vatten temp det sitter givare för i Nissans sytem ändå.

    Ok ! Fråga : Påverkas ECU av att den INTE får signal från vissa komponenter, eller kan man bara utesluta vissa givare å koppla in t.ex VDO:s (om man vill köra VDO mätare)

  4. #4
    Member
    Reg.datum
    Jan 1970
    Ort
    Katrineholm
    Bil
    S13
    Inlägg
    723

    Standard

    Jo det kommer påverkas. alla givare som är till ECU:n måste den ha för att fungera korekt.

    Den ända jag kan komma på som går å koppla ur är oljetrycks givaren, för den går bara till oljelampan på instrumeneten.
    Kommer inte ihåg om det sitter dubbla vattentemp.givare, burkar göra det, då den ena är till ecu å den andra till instrumenteringen, i så fall kan du ju ersätta den som är till insturmenteringen.
    S14 <-- yeeess

  5. #5
    Junior Member
    Reg.datum
    Aug 2010
    Ort
    Rosersberg
    Bil
    S13, Annan
    Inlägg
    24

    Standard

    Ok ! Tack för svaren ....Men det leder till ännu en fråga :

    Innebär detta då att man måste grena signalerna för att koppla in givarna på t.ex VDO :s mätare....

    Alltså en till ECU:n och en till nya mätaren ...Te.x Varvräknaren, för bägge har ju sin egen givare .....

  6. #6
    Member
    Reg.datum
    Jan 1970
    Ort
    Katrineholm
    Bil
    S13
    Inlägg
    723

    Standard

    I dom fallen där du måste dela signalen, som RPM och Hastigent , så ska det gå bra.

    tempgivarna från VDO och Nissan ger men all säkerhet inte samma värden så där måste du ha dubbla givare.
    S14 <-- yeeess

  7. #7
    Junior Member
    Reg.datum
    Aug 2010
    Ort
    Rosersberg
    Bil
    S13, Annan
    Inlägg
    24

    Standard

    Ok ! Tack för hjälpen CDrom

  8. #8
    Member
    Reg.datum
    Jan 1970
    Ort
    Katrineholm
    Bil
    S13
    Inlägg
    723

    Standard

    Så lite så =) hoppas det bygget flyter på !
    S14 <-- yeeess

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •