Sidan 1 av 2 12 SistaSista
Resultat 1 till 10 av 11

Ämne: R33 Motorproblem/Oljeproblem

Hybridvisning

Föregående inlägg Föregående inlägg   Nästa inlägg Nästa inlägg
  1. #1
    Junior Member
    Reg.datum
    Apr 2013
    Ort
    skara
    Bil
    S13
    Inlägg
    4

    Exclamation R33 Motorproblem/Oljeproblem

    Hejsan allt kunnigt folk ! Jag är helt ny inom Japan kretsarna och köpte precis min första skyline.

    Jag har haft den i ca 3 veckor och igår helt plötsligt började de rykta fruktansvärt mycket under motorn, de va då olja som Sprutade ut ur den öppna vevhusventilationen från ventilkåpan, detta när turbon började ladda, de va väldigt mycket olja som sprutade ur, då jag va ganska nära hemmet puttrade jag hem på lågvarv, när jag startar den nu känns den ''trött'' i motorn och oljetrycket ligger på 7 bar. Är detta något som någon känner igen eller vanligt fel på dessa maskiner? Tänkte så jag vet vart jag ska börja min felsökning ! Funderar på om de är någon oljekanal som blivit tät?
    Hörde även att de kan bli om spelet i lagrena i motorn är för tight?
    Motorn är i stort sett nyrenoverad den har gått 3-400mil. Information om bilen finns här. www.garaget.org/dennix123

    Tacksam för svar
    Senast redigerat av Dennix123 den 2013-05-05 klockan 16:06.

  2. #2
    Member
    Reg.datum
    Jan 2010
    Ort
    Göteborg
    Bil
    S13, R32
    Inlägg
    69

    Standard

    Kolla oljenivå så att den inte är väldigt hög. 5-10 mm över max nivå
    på stickan brukar vara ok, inte mer för då blir det som du beskriver.

    Om nivån är ok gör du komptest på samtliga cylindrar och återkommer.

  3. #3
    Junior Member
    Reg.datum
    Apr 2013
    Ort
    skara
    Bil
    S13
    Inlägg
    4

    Standard

    ska försöka göra detta imorgon så hör jag av mig direkt jag kikat !

  4. #4
    Junior Member
    Reg.datum
    Apr 2013
    Ort
    skara
    Bil
    S13
    Inlägg
    4

    Standard

    Citat Ursprungligen postat av rogan Visa inlägg
    Kolla oljenivå så att den inte är väldigt hög. 5-10 mm över max nivå
    på stickan brukar vara ok, inte mer för då blir det som du beskriver.

    Om nivån är ok gör du komptest på samtliga cylindrar och återkommer.
    Har nu gjort komp test,
    cylinder 1&2 = 2,5 bar
    cylinder 3&4 = 10 bar
    cylinder 5&6 = 5 bar

    då är frågan vad som är fel? kolvringar? lagerras? kylarvattnet ser bra ut och det blir inget övertryck i kylsystemet, så de känns inte som topp packning,

  5. #5
    Member
    Reg.datum
    Oct 2011
    Ort
    Orust
    Bil
    S13
    Inlägg
    143

    Standard

    Spikat sönder kolvarna?

  6. #6
    Member
    Reg.datum
    Jan 2010
    Ort
    Göteborg
    Bil
    S13, R32
    Inlägg
    69

    Standard

    Tyvärr... Den spisen får du nog inte liv i igen
    Det är troligt att du spikat sönder (som puttedge skriver).
    Jag gissar att du har ett em. motorstyrsystem o höjt laddtryck/bytt turbo korrekt ?

  7. #7
    Junior Member
    Reg.datum
    Apr 2013
    Ort
    skara
    Bil
    S13
    Inlägg
    4

    Standard

    Citat Ursprungligen postat av rogan Visa inlägg
    Tyvärr... Den spisen får du nog inte liv i igen
    Det är troligt att du spikat sönder (som puttedge skriver).
    Jag gissar att du har ett em. motorstyrsystem o höjt laddtryck/bytt turbo korrekt ?
    Ja men de känns även väldigt konstigt, att kompressionen går i 2, alltså att 1&2 3&4 5&6 har precis samma komp, kör med bredbandslambda och värdena har legat bra, t om gått lite fett... Men får lyfta ur motorn och gå igenom den antar jag, eller om man skulle lyfta på toppen först?

  8. #8
    Senior Member GT-R_mojjes avatar
    Reg.datum
    Mar 2009
    Ort
    skaraborg
    Bil
    S13, S14a
    Inlägg
    1 317

    Standard

    Citat Ursprungligen postat av Dennix123 Visa inlägg
    Ja men de känns även väldigt konstigt, att kompressionen går i 2, alltså att 1&2 3&4 5&6 har precis samma komp, kör med bredbandslambda och värdena har legat bra, t om gått lite fett... Men får lyfta ur motorn och gå igenom den antar jag, eller om man skulle lyfta på toppen först?
    alltså ditt afr värde säger inget om det spikar tex pga för hög tändning,
    egt på alla cyllar är bra att ha för att ha koll på var cylle,
    flesta bilarna som rasar är med chipp osv eller tattar mappning av ngn som inte har koll på avgastemp och tändkurvor.
    otroligt att din motor ens gått
    Senast redigerat av GT-R_mojje den 2013-08-30 klockan 14:23.

  9. #9
    Member
    Reg.datum
    Feb 2010
    Ort
    ängelholm
    Bil
    S13
    Inlägg
    201

    Standard

    Har gjort vid två rb25or, är ringlandes som brukar gå när de kommer olja där. Man behöver inte ladda på alls mycket med org turbo för än de bygger värmen. Bara byta kolvar om loppen klarat sig.

  10. #10
    Member Dannywiiks avatar
    Reg.datum
    Jan 2010
    Bil
    S13, R33
    Inlägg
    55

    Standard

    Ringlanden är kassa. Kanske pga fel kolvringsgap vid renovering eller spikning. Laddtrycket går ner i tråget och trycker upp oljan

    Skickat från min GT-I9300 via Tapatalk 2
    Sponsorer
    JAMedia.nu / Vianor.se Kristianstad / L,B Bil lackering / Maxxtuning.se / AN88.se

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •