Sidan 3 av 4 FörstaFörsta 1234 SistaSista
Resultat 21 till 30 av 40

Ämne: Går för varmt! - Nissan 200sx s13

  1. #21
    Junior Member
    Reg.datum
    May 2013
    Ort
    Enköping
    Bil
    S13
    Inlägg
    49

    Standard

    Okey! Tack för tipsen ska kolla upp det där så fort jag kan!

  2. #22
    Junior Member
    Reg.datum
    May 2013
    Ort
    Enköping
    Bil
    S13
    Inlägg
    49

    Standard

    Nu har jag luftat systemet i uppförsbacke och det bubblade hela tiden.. och sen efter kanske 15 min så blev det lugnare med bubblandet och sen satte jag på locket för expansionskärlet DÅ började det att bubbla igen??

    Ska det vara så? kör ni med original eller har ni ett starkare och bättre expansionkärl till era 200sx?

    Börjar tro att det kan vara det som krånglar men vad tror ni?

  3. #23
    Member
    Reg.datum
    May 2012
    Ort
    Eskilstuna
    Bil
    S13, R32, Annan
    Inlägg
    627

    Standard

    Jag har faktiskt samma problem jag,och börjar undra om topplockspackningen är en bov i mitt fall.. Får ett sju***** övertryck i systemet och den kokar rätt enkelt.. Körde på Gröndal i söndags med alukylare,två stycken sugande fläktar och en tryckande framför kylaren men den började sticka i temp efter några varv..

    Har även skjutit kylarslangen på samma ställe 3gånger vilket jag är lite förbluffad över..

    Jag håller utkik i den här tråden får vi se om man löser problemet

  4. #24
    Junior Member
    Reg.datum
    May 2013
    Ort
    Enköping
    Bil
    S13
    Inlägg
    49

    Standard

    Åfan, vad tråkigt om det kan vara toppackningen då :/ min packning är ny så den tror jag ska hålla ett tag iallafall

  5. #25
    Hall of Fame Legend NizmO_no1s avatar
    Reg.datum
    Sep 2007
    Ort
    Söderköping
    Bil
    S13, Annan Nissan
    Inlägg
    2 165

    Standard

    Man ska inte ha för mycket fläktar, uppe i fart gör dom då mer skada än nytta då dom blockar luftflödet genom kylaren.

  6. #26
    Member
    Reg.datum
    Aug 2009
    Ort
    Sundsvall
    Bil
    S13
    Inlägg
    524

    Standard

    Citat Ursprungligen postat av Fredde94 Visa inlägg
    Nu har jag luftat systemet i uppförsbacke och det bubblade hela tiden.. och sen efter kanske 15 min så blev det lugnare med bubblandet och sen satte jag på locket för expansionskärlet DÅ började det att bubbla igen??

    Ska det vara så? kör ni med original eller har ni ett starkare och bättre expansionkärl till era 200sx?

    Börjar tro att det kan vara det som krånglar men vad tror ni?
    expansionskärlet på s13 är mer ett övertryckskärl, det är kylaren som är intressant.

  7. #27
    Junior Member
    Reg.datum
    May 2013
    Ort
    Enköping
    Bil
    S13
    Inlägg
    49

    Standard

    Men kylaren är ju nästan ny? ser inget läckage eller något problem med den..

  8. #28
    Hall of Fame Legend Biggs avatar
    Reg.datum
    Jan 1970
    Ort
    Fjärås
    Bil
    S13
    Inlägg
    2 454

    Standard

    Citat Ursprungligen postat av Fredde94 Visa inlägg
    Men kylaren är ju nästan ny? ser inget läckage eller något problem med den..
    Du ska lufta systemet genom att varmköra utan kylarlocket på, dvs locket som sitter på kylaren. Locket på "expansionskärlet" gör ingen skillnad, det kärlet är öppet hela tiden.
    Niklas Rosell #628

  9. #29
    Junior Member
    Reg.datum
    May 2013
    Ort
    Enköping
    Bil
    S13
    Inlägg
    49

    Standard

    Joo men jag öppnade både expansionskärlet och kylaren när jag luftade för att se om det var någon skillnad.

  10. #30
    Senior Member
    Reg.datum
    Jan 1970
    Ort
    Mariefred
    Bil
    S13
    Inlägg
    1 267

    Standard

    Jag tror att både scoore och fredde94 har en trasig toppackning, tror inte nåt annat ger dessa problem.
    Jag har ju skruvat med dessa bilar i många år nu och vet eftersom jag kontrollmätt blocken att de sjunker i bakkant ca 0.10mm på 10 000mil, ca 0.20mm på 20 000mil och då vill toppackningen gärna börja läcka lite speciellt när man åker trimmat.
    Plana både blocket och toppen, använd original toppackning (vissa piratpackningar är mkt dåliga och börjar läcka nästan omgående).
    Dra topplocksbultarna i flera steg: 2kg, 5kg, 9kg, lossa 1/8 varv, 5kg, 10kg... Klart.
    Dra inte över 10kg på originalbultarna för de sträcker sig och tappar spänsten.
    Rensa gängorna och smörj noga med olja innan montering.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •