Sidan 1 av 3 123 SistaSista
Resultat 1 till 10 av 23

Ämne: S13 svarar dåligt på gas, blöddrar. Fel på lambda/bränslefilter? Film/bilder bifogat.

  1. #1
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard S13 svarar dåligt på gas, blöddrar. Fel på lambda/bränslefilter? Film/bilder bifogat.

    Bil & mods:
    Nissan 200SX S13 -92
    CA18DET
    Renoverad motor, ram/vev-lager, kolvringar, packningar, oljepump, vattenpump etc.

    Trim/motor:
    XS-power extraktorgrenrör
    Ferrita 2.5" system/3" downpipe/frontpipe, fullflödeskat.
    Garrett T28 från S14
    HDI FMIC
    Walbro 255-pump (på originalkablage, ej reläkopplat)
    Horsham Development steg II-chip
    Uppsvarvad LMM (rengjord)
    Progressiv BTR (okänt fabrikat)
    JR-filter

    Övrigt:
    Rullat ca. 40 mil sen renovering, ihopmonterad vintern 2012.
    Stått still (isärskruvad) i ca. 5 år innan första uppstart vintern 2012.
    Nybesiktigad med blanka papper, dock lite "tveksamma avgasvärden" men den rullade igenom ändå.

    Bakgrund:
    Bilen gick rent och jämnt fram tills idag. Har dock tyckt att den tvekat lite men trott att det berott på att jag kört med bara 0.4 bar i laddtryck en första period för att köra in bilen och finlira efter motorrenovering innan jag laddar på med mer tryck.

    Fel:
    Skulle köra den en sväng idag i det fina vädret, sen var planen att montera en pysventil och ställa upp trycket, men när jag startade den tyckte jag den lät risigt på tomgång. Den svarar dåligt på gaspådrag och "blöddrar" iväg utan nån vidare acceleration överhuvudtaget. Den tvärdog även två gånger och var väldigt svår att få igång vilket aldrig inträffat tidigare.
    Med motorn igång lät den typ som om den gick på bara tre cylindrar så efter en kort provsväng så körde jag in i garaget och började kolla om det var gnista.
    Se bifogat videoklipp:
    http://youtu.be/oMxCkcT1zT4


    Samtliga tändstift gav gnista.
    Kollade därefter tändningen, den låg på 15 grader precis som den skulle.
    Bränsletrycket ~2.3-2.4bar med motorn avstängd och med motorn på tomgång utan vakuum.
    Se bifogat videoklipp. Jag kör enbart bränslepumpen i klippet och startar aldrig motorn.
    Ska trycket sjunka så kvickt efter att pumpen slutar att gå?
    http://youtu.be/smLQLukG7Ow


    Min enda diagnostik på bränslet förutom BTR-mätaren är en smalbandslambda som jag installerade nyss och jag vet att detta inte är ett tillförlitligt instrument men detta är vad den säger.

    Oftast lyser bara dessa lampor?!
    AFR2.jpg

    Ibland när jag kör så går det ner mot rött. (ursäkta dålig bildkvalitet)
    AFR1.jpg

    Som sagt, oftast lyser bara de gula lamporna helt fast, och ibland börjar den pendla ner mot det röda fältet. Jag kollade på diverse youtubeklipp på smalbandslambdor och de visade riktigt diskoljus men min mätare visar mest statiskt gult hela tiden för att ibland vid gaspådrag visa rött, om den ens rör sig alls.

    Jag misstänkte dåligt med bensin så jag monterade bort bränslefiltret och provade blåsa igenom det. Det gick, men det var ganska trögt. Testade blåsa ur det med tryckluft och sen blåsa i det igen och det gick lättare men det är fortfarande ett motstånd när man blåser i det. Ska det vara det?

    Min andra misstanke var lambdamätaren, och att denna var kass eftersom jag fick så konstiga värden på min smalbandslambda jämfört med hur det ser ut på youtubeklippen om man söker efter "AFR Gauge". Jag märker dessutom ingen vidare skillnad i hur motorn går om jag kopplar ur lambdagivaren.


    Frågor:
    1: Vad kan vara fel? Vad kan orsaka den blöddrande gången och risiga gasresponsen?

    2: Hur lätt ska det vara att blåsa genom bränslefiltret?

    3: Är det nåt fel på min lambdasensor? Jag märker ingen direkt skillnad i gången på motorn om jag kopplar ur den. Vid en närmare granskning av lambdasensorn så har en del av den keramiska mantlingen till sensorn lossnat i flisor som kilat fast sig i gälarna som avgaserna ska passera för att detekteras av sensorn. Jag utgår från att det inte är bra för sensorns funktion

    4: Jag tänkte bege mig till min lokala mekonomenhandel imorgon och köpa ett nytt bränslefilter. Bör jag införskaffa en lambdasensor också?

    5: Beter sig min BTR som den ska?
    Senast redigerat av Mudden den 2013-07-12 klockan 00:01. Anledning: Stavfel

  2. #2
    Member
    Reg.datum
    May 2008
    Ort
    Linköping
    Bil
    S13
    Inlägg
    531

    Standard

    Har du kopplat in smalbandslamda mätaren på orginal kablage? Inte så att det stör signalen till ECU på något sätt? Uppstod problemen i samband med den så hade jag testat att koppla bort den.

  3. #3
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard

    Japp, smalbandslambdamätaren är kopplad till originalkablaget på originalgivaren.

    Problemen uppstod inte i direkt anslutning till den installationen, jag körde den en dag med mätaren inkopplad utan några problem, men det är ju klart att felet kan bero på det ändå.

  4. #4
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard

    Fråga 2 struken. Bytte bränslefilter idag. Ingen som helst skillnad i gången på motorn.

    Ang. BTR:en. Den tappar tryck direkt när man stänger av motorn. Har den slutat fungera som den ska?

  5. #5
    Hall of Fame Legend NizmO_no1s avatar
    Reg.datum
    Sep 2007
    Ort
    Söderköping
    Bil
    S13, Annan Nissan
    Inlägg
    2 165

    Standard

    Om det är en Kina btr skulle jag byta den direkt till original, det om nått skulle jag inte köpa billigt om man säger så.

  6. #6
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard

    Ang. BTR-en.
    Jag vet inte så mkt. om den. Den är omärkt, satt på bilen när jag köpte den. Det är iallafall denna modellen och tidigare ägaren köpte den härifrån http://turbomeck.se/bransletrycks-regulator

    Den ser exakt likadan ut (förutom färgen) som en Malpassi-regulator, iaf. enligt denna länken
    http://www.streetperformance.se/btr-...-1-14-/39516-0

    Brukar malpassis regulatorer vara omärkta?! Jag hade en sådan tidigare för många år sedan på en Nissan Cherry Turbo men kommer inte ihåg om den var märkt malpassi eller inte.

    Bild på min regulator:
    BTR1.jpg

    Apex Performance säljer SARD BTR för £109 och pundet står ju lågt nu så med frakt blir det typ 1250:-
    http://www.apexperformance.co.uk/cat...oducts_id=1234
    Har du eller nån annan erfarenhet av SARD BTR?


    Ang. Lambdasensorn/smalbandslambdan.
    Tog fasta på vad Micksey skrev ovan och kopplade ur min smalbandslambda helt och hållet och återställde kontaktstycket till lambdasensorn, men utan nån skillnad. Eftersom gången på motorn är i stort sett helt oförändrad oavsett om man har lambdan kontakterad eller ej så kan jag inte sluta misstänka att den helt enkelt har pajat.

    Skruvade loss den från bilen och den ser ju ganska illa tilltygad ut.

    Skadad isolering på svart kabel och skador på utsidan av kapslingen:
    Lambda1.jpg

    Skadad isolering på röda kabeln och signalkabeln.
    Lambda2.jpg

    Skador på utsidan av kapslingen samt att det rasar ut vita keramiska flisor ur gälarna runt sensorn på sonden. En flisa ligger på bilden framför sensorn och en flisa sitter fastkilad i en av gälarna. Detta kan ju ändå inte vara bra?
    Lambda3.jpg

    Det blir nog köp av en ny lambdasensor iaf. för att utesluta att den är fel. Mekonomen hade för 1870:- Nån som kan rekommendera nån billigare?
    Mister-Auto hade för 1127:- men jag har aldrig handlat där eller ens hört talas om företaget innan. Nån med erfarenheter?
    http://www.mister-auto.se/sv/lambdas...304_g3922.html

  7. #7
    Hall of Fame Legend NizmO_no1s avatar
    Reg.datum
    Sep 2007
    Ort
    Söderköping
    Bil
    S13, Annan Nissan
    Inlägg
    2 165

    Standard

    Mister-Auto ska inte vara några problem att handla ifrån, har flera arbetskamrater som handlat där utan problem.
    Som sagt så ser lambdan lite väl sliten ut.

    Btr är kanske en äkta malpassi och brukar funka bra, har iof sett kopior på dom med så kan inte vara säker, testa sonden först innan du byter den då.
    Annars ska Sard vara bra grejer, har själv en sån ligger som ska monteras

    Kolla även priserna mot rhdjapan.com som brukar kunna förvåna med priserna.

  8. #8
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard

    Beställde en ny lambdasond från Mister Auto. Skulle skickas imorgon.
    Återkommer till tråden efter att jag bytt och testat.

  9. #9
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard

    Bytte lambdasond idag till en helt ny original Bosh-givare. Gjorde dock ingen som helst skillnad på gången av motorn, och gjorde ingen skillnad på gasresponsen.

    Motorn går fortfarande "som om den gick på tre cylindrar". Lägger man i typ femmans växel och kör i ca. 70 och ger fullgas så bara det skakar i hela bilen. Den drar inte iväg utan blöddrar bara.

    Jag funderar på om en spridare kan vara dålig?

    Iaf. så ska jag ta och plocka ur tändstiften nu och dels inspektera dom och dels testa att se om det gör nån skillnad på gången av motorn att koppla bort dom en och en.

    Hur går en CA18DET-motor med en trasig / halvkass spridare? Kan man mäta en spridare på nåt sätt med en vanlig multimeter?

  10. #10
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    En snabbkoll för o se om nån spridare inte skulle funka alls, så kan du sätta nån bakom ratten, o sen känner du på spridarna när den andre vrider på tändningen, för det "klickar" i spridarna.

    Har du kollat felkoder?

    hoppas det löser sig!
    Nissan 200sx s13.3

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •