Sidan 2 av 3 FörstaFörsta 123 SistaSista
Resultat 11 till 20 av 23

Ämne: S13 svarar dåligt på gas, blöddrar. Fel på lambda/bränslefilter? Film/bilder bifogat.

  1. #11
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard

    Tack för tipset. Ska testa det!

    Jag ryckte tändspolen på ettans cylinder och testade att starta motorn. Gången är oförändrad. Alltså går den på tre cylindrar.

    Jag har utmärkt gnista på ettans cylinder (och alla andra cylindrar). Rycker jag en spole till, typ på tvåans cylinder, så går den verkligen verkligen som skit, alltså bara på två cylindrar.

    Kompressionen på ettans cylinder är 10kg/cm2

    Summa sumarum, ettans cylinder får ingen bränsle, där har jag mitt fel. Nu ska jag bara hitta orsaken till det.

    Kan man mäta matningen till spridarkontakten på nåt sätt? Strömmen till den alltså. Fast om den klickar enligt emilanttila87's tips ovan så bör den ju fungera.
    Senast redigerat av Mudden den 2013-07-18 klockan 19:55.

  2. #12
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard

    Hör inget klickande på nån spridare faktiskt.

    Men jag mätte lite med multimetern. Jag tog fyrans spridare som referens (för att den var lättast att komma åt)

    Ettan: Ohm-mätning på spridaren. ~2.5 ohm
    Fyran: Ohm-mätning på spridaren. ~2.5 ohm

    Ettan: Voltmätning mellan matningskabeln till spridaren och jord. 8V
    Fyran: Voltmätning mellan matningskabeln till spridaren och jord. 12.4V

    Ettan: Voltmätning i matningskabeln till spridaren vid motor igång. 5-6V
    Fyran: Voltmätning i matningskabeln till spridaren vid motor igång. 8-9V

    Känns som att det är för låg spänning över ettans spridare???
    Vad reglerar spänningen till spridarsignalen? Kommer det direkt från ECU:n eller sitter det nån förstärkare externt nånstans?

  3. #13
    Member
    Reg.datum
    May 2008
    Ort
    Linköping
    Bil
    S13
    Inlägg
    531

    Standard

    Vad jag ser i schemat kommer signalerna rent ifrån ECU utan några förstärkare men du har spridarmotstånd i serie med spridarna. Kanske där du har problemet så mät upp det med. Sitter runt ikring luftfiltret någonstans, liten metall klump med 8 kablar.

  4. #14
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard

    Tack för tipset!
    Redan gjort. "Dropping resistor" heter den tydligen i verkstadshandboken. Står beskrivet på sidan EF & EC-128 i kapitlet "EF & EC engine fuel & emission control system."

    Mätte upp den, den ska ha 6ohm på alla stift. Den har 6ohm på tre av stiften, det fjärde stiftet är dött. Det som går till ettans spridare!!!

    Kan det vara så att felet är hittat? Skulle tro det

    Nu måste jag bara ha ett nytt spridarmotstånd.

  5. #15
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    Det låter som du har hittat felet
    Spridarmotstånd brukar slängas runt på forumet titt som tätt så det ska nog inte vara några problem att hitta!
    Alternativt om någon kan låta dig testa med en annans bara,

    Om du inte hittar nåt så kommer ja ha ett extra från nästa helg då jag o en kompis ska hämta en 200sx. (inte nu till helgen)
    Du får det för en billig peng då

    Mvh
    Nissan 200sx s13.3

  6. #16
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard

    Ja, jag tror det med.

    Ja om jag inte får tag på nåt under veckan/helgen så köper jag gärna din om du inte har nån glädje av den

  7. #17
    Member Muddens avatar
    Reg.datum
    Feb 2008
    Ort
    Göteborg
    Bil
    S13, Annan
    Inlägg
    108

    Standard

    Fick tag i ett spridarmotstånd på skroten i Stenkullen idag. Har precis bytt det och bilen går som en dröm! Så idag tar jag Nissan hem till Göteborg istället för BMW:n, för en gångs skull

    Tack alla i tråden som bidragit med tips och information!

  8. #18
    Member emilanttila87s avatar
    Reg.datum
    May 2009
    Ort
    grängesberg, Köping
    Bil
    S13
    Inlägg
    707

    Standard

    Härligt att det löst sig!!
    Nissan 200sx s13.3

  9. #19
    Hall of Fame Legend Biggs avatar
    Reg.datum
    Jan 1970
    Ort
    Fjärås
    Bil
    S13
    Inlägg
    2 454

    Standard

    Snyggt jobbat!
    Niklas Rosell #628

  10. #20
    Junior Member
    Reg.datum
    May 2013
    Ort
    Sandviken
    Bil
    S13
    Inlägg
    43

    Standard

    Va härligt att du hittade och löste problemet!

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •