Resultat 1 till 7 av 7

Ämne: Ljus mojäng till s14 sökes!!

  1. #1
    Member
    Reg.datum
    May 2012
    Ort
    Helsingborg
    Bil
    S13
    Inlägg
    133

    Standard Ljus mojäng till s14 sökes!!

    Hallå! Har eldat upp min ljusmojäng som sitter på vänster innerskärm fram, under huven. Hade behövt en ny! Någon som har en sån liggande? Bifogar länk till en bild: http://www.ladda-upp.se/bilder/jrvancowahhokr/ Hör av er i pm elr på: 0708121382

  2. #2
    Member
    Reg.datum
    Feb 2010
    Ort
    ängelholm
    Bil
    S13
    Inlägg
    201

    Standard

    Ser ut att vara tändmodulen

  3. #3
    Member
    Reg.datum
    May 2012
    Ort
    Helsingborg
    Bil
    S13
    Inlägg
    133

    Standard

    Är ingen tändmodul, efter att den smält så går startmotorn när man slår på helljuset, mycket jobbigt... Ingen som har en?

  4. #4
    Senior Member sir_robs avatar
    Reg.datum
    Jan 1970
    Ort
    Göteborg
    Bil
    S13, S14a
    Inlägg
    1 360

    Standard

    Det är en tändmodul. Med tanke på att kablarna ser brända ut så är det nog en kortslutning som orsakar dina problem.

  5. #5
    Member
    Reg.datum
    May 2012
    Ort
    Helsingborg
    Bil
    S13
    Inlägg
    133

    Standard

    Det är ingen tändmodul! Den har smält av värmen från turbon och inget annat. Har själv byggt kabelhärvan till motorn, (rb25) och den har inget med motorn att göra. Vad det än är så behöver jag en ny! Någon måste väl ha en s14 ståendes?

  6. #6
    Senior Member Bernas avatar
    Reg.datum
    Jan 1970
    Ort
    Söderhamn
    Bil
    S13, R33, Annan Nissan, Annan
    Inlägg
    1 512

    Standard

    Säger som Sir_rob tändmodul (troligen kvar efter sr20det:n).
    Och felen är pga att kablarna i kablaget kommer åt varandra :-)
    Har du provat att koppla isär och se hur den beter sig då?

  7. #7
    Member
    Reg.datum
    May 2012
    Ort
    Helsingborg
    Bil
    S13
    Inlägg
    133

    Standard

    Men jag minns mycket väl att jag skruvade av orginal tändförstärkare när jag plockade ut sr20n, men kan ha fel, som ni säger de kanske bara går att renovera svårt att veta just nu för där ligger ingen motor i bilen just nu. Men säkrast och lättast måste vara att få tag i en ny och skruva dit! Och givetvis fixa kontakterna. Kanske nått värme skydd till nästa gång

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •