Sidan 6 av 9 FörstaFörsta ... 45678 ... SistaSista
Resultat 51 till 60 av 87

Ämne: S13 Gatbil med Driftworks chassi

  1. #51
    Hall of Fame Legend tecmans avatar
    Reg.datum
    Jan 1970
    Ort
    Örnsköldsvik
    Bil
    R32
    Inlägg
    2 106

    Standard

    lyft kåporna och tryck på dom, är en/några mjukare än dom andra så har du hittat felet.
    Körde S13 mellan -05 till -17. Numera kör jag R32 GTR istället.
    tecman möter mr. Holset Förra projektet
    Facebook ---- Garaget.org sidan

  2. #52
    Member
    Reg.datum
    Apr 2008
    Ort
    Uddevalla
    Bil
    S13
    Inlägg
    154

    Standard

    Jasså är det så lätt. Hoppas det för då är det ju ingen konst :P

  3. #53
    Member
    Reg.datum
    Apr 2008
    Ort
    Uddevalla
    Bil
    S13
    Inlägg
    154

    Standard

    Det var inte så lätt att känna. En hade kanske lite glapp i början men annars kändes alla bra. jag bytte två och det knackar fortfarande. Kanske lite mindre dock. Kan ju vart dåliga tryckare jag bytte till också...

    Jag har lyckats att tappa turbon också när jag körde och hälsade på storm. Men han hade lite muttrar så det gick att få fast den igen. Som tur var så kunde den inte ramla ner så många millimeter. Man ska tydligen ha låsmuttrar på turboflänsen...

    Nistune går det bättre med. Nu startar den och går riktigt bra när den är kall. 20 grader är väl inte så kallt, men ändå.



  4. #54
    Senior Member Storms avatar
    Reg.datum
    Sep 2008
    Ort
    Mariestad
    Bil
    S13
    Inlägg
    1 311

    Standard

    Ja, jag blev väldigt snopen när du sa "OJJJ... JAG HAR NÄSTAN TAPPAT TURBON!"
    Hur gick resten av sträckan & hur gick hemresan sen?
    Jocke S / Mariestad
    Medlemsnr: 943
    Bil: 200sx S13 med 16V Volvo motor!

  5. #55
    Member
    Reg.datum
    Apr 2008
    Ort
    Uddevalla
    Bil
    S13
    Inlägg
    154

    Standard

    Hehe det gick fint, under omständigheterna.
    Det var ju inte skoj att köra, men muttrarna satt kvar.
    Och det gick att ta sig hem också. Den startade knappt, men det är ju fixat nu
    Men jag är inte så sugen på fler långturer med den pga. fjädringen. Den är verkligen stenhård. Men har man ett mål, tex Gatebil så är det nog lugnt!

  6. #56
    Senior Member Storms avatar
    Reg.datum
    Sep 2008
    Ort
    Mariestad
    Bil
    S13
    Inlägg
    1 311

    Standard

    Jasså! va den så jäkla hård i fjädringen...
    Jocke S / Mariestad
    Medlemsnr: 943
    Bil: 200sx S13 med 16V Volvo motor!

  7. #57
    Hall of Fame Legend NizmO_no1s avatar
    Reg.datum
    Sep 2007
    Ort
    Söderköping
    Bil
    S13, Annan Nissan
    Inlägg
    2 165

    Standard

    Haha jobbigt när det händer, man kan ju tro att det är vanligt att s13 ägare tappar turbon (har bara "nästan" tappat turbon en gång)

  8. #58
    Member
    Reg.datum
    Apr 2008
    Ort
    Uddevalla
    Bil
    S13
    Inlägg
    154

    Standard

    Så länge turbon inte ramlar i backen e de väl lugnt :P

    Jag var på volvoträffen i stenungsund och kollade när brorsan å hans kompis hade släpat dit båda bromsbänkar. Min passade det inte att mappa just då, pga. extremt oväder bland annat. Men den stod ju fint där på rullarna iaf.

  9. #59
    Hall of Fame Legend tecmans avatar
    Reg.datum
    Jan 1970
    Ort
    Örnsköldsvik
    Bil
    R32
    Inlägg
    2 106

    Standard

    Ja, det är lite jobbigt när man tycker bilen går taskigt och man lutar sig mot turbon för att se om någon slang lossnat då känner man att turbon inte sitter fast
    Tur det finns fina muttrar och brickor som löser dessa problem.
    Körde S13 mellan -05 till -17. Numera kör jag R32 GTR istället.
    tecman möter mr. Holset Förra projektet
    Facebook ---- Garaget.org sidan

  10. #60
    Member
    Reg.datum
    Apr 2008
    Ort
    Uddevalla
    Bil
    S13
    Inlägg
    154

    Standard

    Tja!
    har inte tid att göra nåt, men jobbar bara i norge nästa vecka också sen är jag fri att greja nissan igen
    Jag har glidit runt och gjort slut på etanol iaf det har jag tid med.

    Fråga: är det någon som har någon aning varför min servo är trög? det går knappt att styra när det går sakta, nästan ingen funktion i servon alls. finns det något som kan hindra flödet? eller läcka internt? eller är den bara slut?

    min förra s13 tappade servoverkan ibland och när det gick tungt, men denna är trög hela tiden.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •