Resultat 1 till 4 av 4

Ämne: Problem med oljetryck SR20

  1. #1
    Member
    Reg.datum
    May 2013
    Ort
    Örebro
    Bil
    S13, S14a
    Inlägg
    80

    Standard Problem med oljetryck SR20

    halloj!

    Har problem med att min maskin inte bygger upp något oljetryck!

    Det hela började med att motorn stod utan olja en längre tid.. ca 2 månader.
    och när sen olja fylldes på och de var dags att köra runt maskin för att få upp tryck, så ville lampan ej slockna. har nu monterat oljetrycksmätare och den ger inte en tillstymmelse till utslag.

    Har haft ner tråg och sett över pickup och varken tråget är buligt elr pickup`n böjd/sprucken. har också haft lös Olja IN, till turbon. kommer faktiskt lite olja där när man kör runt motorn.

    så är lite ute på djupt vatten nu, vad kan man mer göra för att få upp trycket?

    Är de kanske Pumpen som gett upp/kärvar?

    Alla förslag är välkomna!

    MVH Filip

  2. #2
    Member
    Reg.datum
    Nov 2013
    Ort
    Uppsala
    Bil
    S13, Sunny GTi-R
    Inlägg
    216

    Standard

    tror nog att din maskin hade skurit utan oljetryck.

    Kan det inte vara så att det är oljetryckssensorn som är paj?

    http://www.thenismoshop.com/NISSAN-F...A-_p_1027.html

  3. #3
    Member
    Reg.datum
    May 2013
    Ort
    Örebro
    Bil
    S13, S14a
    Inlägg
    80

    Standard

    Givaren är bytt!


    Skickas från min iPhone via Tapatalk

  4. #4

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •