Sidan 1 av 2 12 SistaSista
Resultat 1 till 10 av 12

Ämne: Inget laddtryck med T28bb på ca18det

  1. #1
    Junior Member
    Reg.datum
    Jun 2015
    Ort
    Sundsvall
    Bil
    S13
    Inlägg
    13

    Standard Inget laddtryck med T28bb på ca18det

    Hej och hå, har vi någon nissan guru här inne? Får inget laddtryck med en T28bb på en ca18det!

    Har provar ryckt wg slangen utan resultat, provad modda dit t25 wg'n utan skillnad, till och med provat najat fast wg spjället utan resultat.

    Turbon är i ok skick, axeln är inte av eller liknande, inga onormala glapp och avgashuset är sprickfritt!

    Nån som har några förslag? För mina ideer är fan i mig slut nu!

    Mvh

  2. #2
    Member shoguns avatar
    Reg.datum
    Jan 1970
    Ort
    Sweden
    Bil
    S13, Annan
    Inlägg
    481

    Standard

    Startat motorn?

    Testat vid färd eller gasat stillastående utan last?

    Läckande packningar grenrör?

    Läckande ic och slangar?

    Felställd tändning?

    Kass spridare?

    Soppapumpen/bränsletryck?

    Läckande dumpventil?

    Annan laddtrycksstyrning inkopplad?

  3. #3
    Junior Member
    Reg.datum
    Jun 2015
    Ort
    Sundsvall
    Bil
    S13
    Inlägg
    13

    Standard

    Bilen är provkörd, med och utan avgassystem

    systemet är provtryckt och inga läckor

    inga läckande packningar, grenrör är nyplanat både mot topp och turbo samt nya packningar

    dumpventil bortplockad i felsökningssyfte

    Soppapumpen är en walbro, dock ej kollat soppatryck och spridarna är flödestestade och ultraljudstvättade

    provat med och utan strypventil samt även ryckt wg slangen utan resultat

    samt kollat över slangar/vakumslangar



    Bilen gick innan med original snurra och steg 2, nu sitter det 444cc spridare, äkta z32 lmm (rättkopplad) och steg 3 samt extraktor grenrör och en t28bb

    Och ja, vi har även provat kopplat in original lmm och steg 2 chippet igen utan positivt resultat och bilen gick bra och besiktad med bra värdwn osv för 1.5 vecka sedan med steg 2.


    Vad händer om bilen exempelvis går in i limpmode? Eller om tändningen står åt helvete med nya chippet? Orkar motorn dra runt snurran då?
    Senast redigerat av _Glenne_ den 2015-07-12 klockan 00:22.

  4. #4
    Member
    Reg.datum
    Mar 2014
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    82

    Standard

    Citat Ursprungligen postat av _Glenne_ Visa inlägg
    Bilen är provkörd, med och utan avgassystem

    systemet är provtryckt och inga läckor

    inga läckande packningar, grenrör är nyplanat både mot topp och turbo samt nya packningar

    dumpventil bortplockad i felsökningssyfte

    Soppapumpen är en walbro, dock ej kollat soppatryck och spridarna är flödestestade och ultraljudstvättade

    provat med och utan strypventil samt även ryckt wg slangen utan resultat

    samt kollat över slangar/vakumslangar



    Bilen gick innan med original snurra och steg 2, nu sitter det 444cc spridare, äkta z32 lmm (rättkopplad) och steg 3 samt extraktor grenrör och en t28bb

    Och ja, vi har även provat kopplat in original lmm och steg 2 chippet igen utan positivt resultat och bilen gick bra och besiktad med bra värdwn osv för 1.5 vecka sedan med steg 2.


    Vad händer om bilen exempelvis går in i limpmode? Eller om tändningen står åt helvete med nya chippet? Orkar motorn dra runt snurran då?
    Om bilen går in i limpmode så går det max varva strax över 2000 varv (om jag minns rätt 2500).

  5. #5
    Junior Member
    Reg.datum
    Jun 2015
    Ort
    Sundsvall
    Bil
    S13
    Inlägg
    13

    Standard

    Är du säker på det? Då är den inte i limpmode i alla fall då..


    Någon som kan svara på vad som händer om tändningen står del? Tänkte då jag har fått tips om att kolla tändningen (har dock inte haft tid så har inte gjort det än)



    Nu lutar det fan åt att riva bort turbo*****n igen för andra gången! Och prova den andra T28an med 360 glidlager istället, som dock har några sprickor vid wg hålet.. Hört att det är vanligt men brukar funka endå, så vad säger folket går det köra med sprickor vid wg hålet? Man borde kanske åtminstonde se några livstecken på laddtryck trots dom isåfall?
    Senast redigerat av _Glenne_ den 2015-07-12 klockan 17:25.

  6. #6
    Member
    Reg.datum
    Mar 2014
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    82

    Standard

    Citat Ursprungligen postat av _Glenne_ Visa inlägg
    Är du säker på det? Då är den inte i limpmode i alla fall då..


    Någon som kan svara på vad som händer om tändningen står del? Tänkte då jag har fått tips om att kolla tändningen (har dock inte haft tid så har inte gjort det än)



    Nu lutar det fan åt att riva bort turbo*****n igen för andra gången! Och prova den andra T28an med 360 glidlager istället, som dock har några sprickor vid wg hålet.. Hört att det är vanligt men brukar funka endå, så vad säger folket går det köra med sprickor vid wg hålet? Man borde kanske åtminstonde se några livstecken på laddtryck trots dom isåfall?
    Japp helt 100, testa lossa LMM kontakten så går den i limp mode.

    Vad som händer när tändningen står fel är lite olika beroende på hur mycket osv. Antingen tappar man effekt, eller om det står mycket fel så spikar det.

    Lycka till!

  7. #7
    Junior Member
    Reg.datum
    Jun 2015
    Ort
    Sundsvall
    Bil
    S13
    Inlägg
    13

    Standard

    Jo att den kan gå sämre eller bättre samt spika är jag fullt medveten om, tänkte mer om det faktiskt kan ställa till så pass att man inte får något laddtryck? Tänkte då jag fått tipset av flera personer att kolla tändningen

  8. #8
    Member
    Reg.datum
    Mar 2014
    Ort
    Jönköping
    Bil
    S13
    Inlägg
    82

    Standard

    Citat Ursprungligen postat av _Glenne_ Visa inlägg
    Jo att den kan gå sämre eller bättre samt spika är jag fullt medveten om, tänkte mer om det faktiskt kan ställa till så pass att man inte får något laddtryck? Tänkte då jag fått tipset av flera personer att kolla tändningen
    Om den går riktigt kasst så är det väl ingen omöjlighet att den inte orkar få snurr på turbon. Det är ju väldigt smidigt så är ju ett bra ställe att börja på

  9. #9
    Junior Member
    Reg.datum
    Jun 2015
    Ort
    Sundsvall
    Bil
    S13
    Inlägg
    13

    Standard

    Så ***** kasst går han ju inte endå, ungefär som man kan förvänta sig av en 1.8 utan laddtryck kan jag tycka, dock går han lite halvtussigt på tomgång men det kan ju va att han går fett som dom verkar kunna göra med steg 3

  10. #10
    Member shoguns avatar
    Reg.datum
    Jan 1970
    Ort
    Sweden
    Bil
    S13, Annan
    Inlägg
    481

    Standard

    Kan det vara igenkorkat på vägen mellan turbo och plenum?

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •