Resultat 1 till 8 av 8

Ämne: Ca18det å Nistune hjälp tack!

  1. #1
    Member Merikssons avatar
    Reg.datum
    Sep 2008
    Ort
    Vallentuna
    Bil
    S13
    Inlägg
    363

    Standard Ca18det å Nistune hjälp tack!

    Tjena på på er!

    Jag behöver eran hjälp för att få min s13 med en ca18det att starta ordentligt med mitt nistune. Den startar med ett steg3 chip men går visserligen som en påse med skit när ladd kommer, men med nistune med inställningar vad jag tycker borde funka så går den bara igång en gång för att dö direkt sen är det omöjligt att få den att tända igen. Lägger jag in en färdig mappningsfil som liknar steg 3 så är det samma sak

    Prövar gärna om ni har några mappningsfiler som bör funka till detta.

    Ca18det
    Gt2860rs
    510cc
    Dubbla avgaskammar
    98oct
    Z32 lmm

    Laddtryck spelar ingen roll, tänker fixa en intern wastegate för typ 1bar

    Mvh Mikael
    Senast redigerat av Meriksson den 2016-02-05 klockan 11:28. Anledning: Stavfel
    #1469 Mikael Eriksson Vallentuna
    200sx S1LV3R edition -89
    http://www.garaget.org/Meriksson

  2. #2
    Member
    Reg.datum
    May 2008
    Ort
    Linköping
    Bil
    S13
    Inlägg
    531

    Standard

    Fungerade bilen utan steg 3 trimmet med nistune och en orginal mapp? Sen är väl de flesta steg 3 chip för 444 cc spridare så att det funkar illa kan ju vara för den sakens skull. Säker på z32 lmm att den är hel och ingen dålig kopia?

  3. #3
    Member Merikssons avatar
    Reg.datum
    Sep 2008
    Ort
    Vallentuna
    Bil
    S13
    Inlägg
    363

    Standard

    z32 är äkta och verkar funka som den skall. Med denna setup så
    funkar bilen någorlunda med ett steg 3 chip, kan dock av någon anledning vara
    nästintill omöjlig att starta om den inte går igång på första försöket när den är
    varm. Då vägrar den att tända igen, tills den svalnat.

    Som du säger så är det självklart att den inte går bra med ett vanligt steg 3 chip, då det är anpassat efter 444cc å inte 510cc. Men den borde börja ladda, fast när ladd kommer så är det som att den stryps helt istället. Därför jag vill pröva med nistuneboxen för att se om det blir någon skillnad och eventuellt se
    vad problemet kan vara.

    Men det är svårt när den inte går igång, jag fick igång den en gång men det var
    väldigt svårt att hålla den igång.
    #1469 Mikael Eriksson Vallentuna
    200sx S1LV3R edition -89
    http://www.garaget.org/Meriksson

  4. #4
    Member
    Reg.datum
    Apr 2008
    Ort
    Uddevalla
    Bil
    S13
    Inlägg
    154

    Standard

    Det var mycket jobb att få min att gå med nistune och etanol med 800cc spridare tror jag det var.
    Jag har inga tips direkt, men du kan få min mapp för gt2871r, 800 cc spridare, z32 lmm, 3" avgas, e85 osv.

    Jag sålde mitt nistune till en kompis med typ samma setup och det var bara att starta och köra hans bil efter bytet, så om du köper samma spridare som jag har och häller i etanol så borde det ju funka

    Edit: annars om du inte vill byta grejer, så kan du ju kolla runt på nistune forumet. där är en del som lägger upp sina mappar. kanske finnns nåt som kan hjälpa dig på traven där.
    Senast redigerat av Smurfenglubb den 2016-02-13 klockan 19:28.
    Fredrik Lundqvist

  5. #5
    Member
    Reg.datum
    May 2008
    Ort
    Linköping
    Bil
    S13
    Inlägg
    531

    Standard

    Bästa strategin i felsökning är ju att utesluta så mycket som möjligt som kan vara fel. Har motorn gått bra innan steg 3 trimmet?

    Sen borde du väl kunna utgå från orginal mapp. Byta MAF och resize injectors och injector times om det behövs. Det borde väl få den att starta i alla fall även om allt behöver finjusteras efteråt.

  6. #6
    Member Merikssons avatar
    Reg.datum
    Sep 2008
    Ort
    Vallentuna
    Bil
    S13
    Inlägg
    363

    Standard

    Ja tack, kanske går att få igång den och bara byta storlek på spridare i nistune :-) värt ett försök.
    Vad hade du för Laddtryck?
    Maila gärna filen till min mail sugnjure (at) gmail.com
    Får jag inte igång bilen med den så får jag gå på Mikeys linje.

    Mvh Mikael
    Citat Ursprungligen postat av Smurfenglubb Visa inlägg
    Det var mycket jobb att få min att gå med nistune och etanol med 800cc spridare tror jag det var.
    Jag har inga tips direkt, men du kan få min mapp för gt2871r, 800 cc spridare, z32 lmm, 3" avgas, e85 osv.

    Jag sålde mitt nistune till en kompis med typ samma setup och det var bara att starta och köra hans bil efter bytet, så om du köper samma spridare som jag har och häller i etanol så borde det ju funka

    Edit: annars om du inte vill byta grejer, så kan du ju kolla runt på nistune forumet. där är en del som lägger upp sina mappar. kanske finnns nåt som kan hjälpa dig på traven där.
    #1469 Mikael Eriksson Vallentuna
    200sx S1LV3R edition -89
    http://www.garaget.org/Meriksson

  7. #7
    Member
    Reg.datum
    Apr 2008
    Ort
    Uddevalla
    Bil
    S13
    Inlägg
    154

    Standard

    Jag kan skicka filen. Men Mickey har en bra poäng där som du bör fundera över

    Men för all del så är min mapp bra om du vill gå över till e85, vilket du borde vilja! det är inte bara att ändra spridarkonstanten det är inte så enkelt alltid tror jag. Men du kan ju prova.


    Deatschwerks 800cc hade jag.

    Jag laddade 1.5, men det räcker inte dina spridare till skulle jag tro.
    Fredrik Lundqvist

  8. #8
    Member Merikssons avatar
    Reg.datum
    Sep 2008
    Ort
    Vallentuna
    Bil
    S13
    Inlägg
    363

    Standard

    Fick igång bilen, var dock tvungen att dra igång den. Men den gick rätt bra när den var kall och så fort den började bli lite varm så gick den som en påse skit
    Var tvungen att hitta det perfekta gasläget då annars studsar bilen fram
    efter den "dör" så går det ej att starta den utan att rulla igång den.

    Jag tyckte det luktade bensin efter att ha försökt att starta utan att rulla igång den. Men som det verkar så hände detta när den gick over från "kallstarts läget" till det vanliga läget på mappningen.

    Har ni någon idé? ska försöka få dit bredbandslambdan så snart som möjligt.
    #1469 Mikael Eriksson Vallentuna
    200sx S1LV3R edition -89
    http://www.garaget.org/Meriksson

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •