Resultat 1 till 9 av 9

Ämne: Missljud vid laddtryck s13

  1. #1
    Junior Member
    Reg.datum
    Jun 2015
    Ort
    Sundsvall
    Bil
    S13
    Inlägg
    13

    Standard Missljud vid laddtryck s13

    Gokväll!

    Börjar bli dags att ta tag i mitt "problem" nu när bilen börjar bli klar.

    När man nyper på så börjar det tjuta/skrika eller hur man ska förklara ljudet när man börjar nå fullt ladd (1.5bar ish), problemet kom i höstas när jag var på mittsverigebanan och sladda runt och plågade bilen rätt rejält.

    Misstänkte läkage nånstans så har kollat slangar osv och har fan provtryckt systemet flera gånger utan att hitta några nämnvärda läkage, även provtryckt wastegaten men den öppnade och stängde som den skulle utan pysljud också och har bytt insugspackningar.

    Vet inte riktigt vad jag ska felsöka längre... börjar fundera på om det kan va turbon, lagerna må ju kunna tjuta om dom börjar bli dålig? Bilen blåryker inte eller tar någon olja och håller trots "missljudet" sina 1.3-1.5 bar i laddtryck men effekten känns betydligt klenare än innan.

    Ca18det och T28BB.

  2. #2
    Member
    Reg.datum
    Nov 2007
    Ort
    Järfälla
    Bil
    S13, S14a
    Inlägg
    778

    Standard

    Citat Ursprungligen postat av _Glenne_ Visa inlägg
    Gokväll!

    Börjar bli dags att ta tag i mitt "problem" nu när bilen börjar bli klar.

    När man nyper på så börjar det tjuta/skrika eller hur man ska förklara ljudet när man börjar nå fullt ladd (1.5bar ish), problemet kom i höstas när jag var på mittsverigebanan och sladda runt och plågade bilen rätt rejält.

    Misstänkte läkage nånstans så har kollat slangar osv och har fan provtryckt systemet flera gånger utan att hitta några nämnvärda läkage, även provtryckt wastegaten men den öppnade och stängde som den skulle utan pysljud också och har bytt insugspackningar.

    Vet inte riktigt vad jag ska felsöka längre... börjar fundera på om det kan va turbon, lagerna må ju kunna tjuta om dom börjar bli dålig? Bilen blåryker inte eller tar någon olja och håller trots "missljudet" sina 1.3-1.5 bar i laddtryck men effekten känns betydligt klenare än innan.

    Ca18det och T28BB.
    Jag skulle känna på axeln på turbon iaf.

    Prova att sänka laddtrycket runt 1,2 Bar, tror inte de sista hektona gör sisådär jätteskillnad men sparar mycket på maskineriet.
    Nissan 200SX S14A -99 @ ???
    Erik Sidenbladh #1488, 2:a på bankörning Björkvik 2009, Me vs Deffe 1:1
    Skälby/Järfälla

  3. #3
    Member Axel135s avatar
    Reg.datum
    Jun 2013
    Ort
    Malmö
    Bil
    S13
    Inlägg
    186

    Standard

    Citat Ursprungligen postat av Maxizor Visa inlägg
    Jag skulle känna på axeln på turbon iaf.

    Prova att sänka laddtrycket runt 1,2 Bar, tror inte de sista hektona gör sisådär jätteskillnad men sparar mycket på maskineriet.
    Minskar effekten också när den tjuter som fan?

    Provtycker du med 1,5 bar?

  4. #4
    Junior Member
    Reg.datum
    Jun 2015
    Ort
    Sundsvall
    Bil
    S13
    Inlägg
    13

    Standard

    Hej!

    Har idag grejat lite till, provtryckte en gång till, denna gång upp till 1.7 bar utan att hitta några nämnvärda läckage, pyttelite kring spjällhuset men det var bara ett svagt pys.

    just ja, läckte vid ena tryckröret vid 1.4-1.5 bar så drog åt klammret så blev det tätt, bytte även ut slangen mellan turbo och lmm till en 3" då jag tidigare körde med original snorkel och en reducering mot lmm och kände i samma veva på axeln i turbon och inga nämnvärda glapp där heller, ytterst ytterst lite, ungefär som det var när jag monterade snurran ifjol.

    Provkörde och nu är effekten tillbaka iallafall går som ifjol, men tjutet/skriket kvarstår fortfarande dock


    Bifogar ett klipp, "ljudet" hörs lite vagt på filmen, låter betydligt mer i verkligheten.

    https://www.youtube.com/watch?v=P6Hc...ature=youtu.be

  5. #5
    Member
    Reg.datum
    Nov 2007
    Ort
    Järfälla
    Bil
    S13, S14a
    Inlägg
    778

    Standard

    Citat Ursprungligen postat av _Glenne_ Visa inlägg
    Hej!

    Har idag grejat lite till, provtryckte en gång till, denna gång upp till 1.7 bar utan att hitta några nämnvärda läckage, pyttelite kring spjällhuset men det var bara ett svagt pys.

    just ja, läckte vid ena tryckröret vid 1.4-1.5 bar så drog åt klammret så blev det tätt, bytte även ut slangen mellan turbo och lmm till en 3" då jag tidigare körde med original snorkel och en reducering mot lmm och kände i samma veva på axeln i turbon och inga nämnvärda glapp där heller, ytterst ytterst lite, ungefär som det var när jag monterade snurran ifjol.

    Provkörde och nu är effekten tillbaka iallafall går som ifjol, men tjutet/skriket kvarstår fortfarande dock


    Bifogar ett klipp, "ljudet" hörs lite vagt på filmen, låter betydligt mer i verkligheten.

    https://www.youtube.com/watch?v=P6Hc...ature=youtu.be
    Du du kollat packning grenrör/turbo och topp/grenrör?
    Nissan 200SX S14A -99 @ ???
    Erik Sidenbladh #1488, 2:a på bankörning Björkvik 2009, Me vs Deffe 1:1
    Skälby/Järfälla

  6. #6
    Junior Member
    Reg.datum
    Jun 2015
    Ort
    Sundsvall
    Bil
    S13
    Inlägg
    13

    Standard

    Citat Ursprungligen postat av Maxizor Visa inlägg
    Du du kollat packning grenrör/turbo och topp/grenrör?

    Borde det inte låta mer som avgasläckage då och inte i stort sett bara skrika/tjuta eller hur man nu förklarar ljudet?

  7. #7
    Senior Member
    Reg.datum
    Sep 2007
    Ort
    västerås
    Bil
    S13
    Inlägg
    1 609

    Standard

    Du har troligtvis lika högt avgasmottryck som laddtryck om inte högre. Så kan säkerligen bli konstiga ljud om du har en knepigt läckage där.

    Vid 1.5bar på en sån liten turbo har du nog en bit över 2bar i grenröret.
    Ond Nisse s13 - garaget.org/mobne - facebook.com/OndNisse
    Västmanlands Palltjänst | StreetPerformance.se | Bakaxel.se | Dalhems | BVS.se

  8. #8
    Hall of Fame Legend NizmO_no1s avatar
    Reg.datum
    Sep 2007
    Ort
    Söderköping
    Bil
    S13, Annan Nissan
    Inlägg
    2 165

    Standard

    Körde själv en likadan turbo på 1,2bar och råkade testa 1,5bar en kort vända men gav inte en enda hk mer mot innan så ligger nog mycket i vad Mobne säger.

  9. #9
    Junior Member
    Reg.datum
    Jun 2015
    Ort
    Sundsvall
    Bil
    S13
    Inlägg
    13

    Standard

    Märkbar skillnad vart det på min från 1.1-1.2 till 1.4-1.5 bar, sen om det skulle visa nån ökning i bänken vet jag inte


    Men, felet är troligtvis lokaliserat.. läker mellan turbo och grenrör litegrann så är det som ni säger så lär det väll vara det som är felet.

    Packningar är beställd iallafall så får väll se i helgen om det blir någon skillnad

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •