Resultat 1 till 5 av 5

Ämne: Ca18det missar vid 3000 varv

  1. #1
    Junior Member
    Reg.datum
    Apr 2016
    Ort
    Lidköping
    Bil
    S13
    Inlägg
    29

    Standard Ca18det missar vid 3000 varv

    Som rubriken lyder, sökt omkring ett tag nu men inget som riktigt passar in i mitt problem.
    Setup

    steg 3 turbopilot
    Z32 maf
    GT28
    444cc spridare
    Högeffekts tändspolar
    Nya tändstift 7es
    Högeffekts bränsle pump som är relästyrt
    Dubbla avgas kammar (en kugg "fel")
    Ny beg cas (inställd på 2a sträcket från höger)


    På tomgång vill han gärna dö så skruvade upp skruven till spjället pyttelite (tomgångsskruven är helt kass händer inget när man skruvar på den, rengjord) samt ställde om spjälläges givaren så den ger signal när den är "stängd" kollat och mätt upp givare bl.a motortempgivaren samt kablaget. Bytt ut alla vakuum slangar kollat alla tryckrör och skarvar... monterade en linjär Btr ställde trycket ca 3 bar, för bredbandslambdan tyckte han gick lite snålt, så nu får han lite mer soppa på tomgången iallafall.

    Men när man varvar upp sakta/snabbt så strax över 3000 varv missar han, släpper gasen och han tänder igen
    Börjar gå bet
    Senast redigerat av Snerra den 2017-04-02 klockan 00:59.

  2. #2
    Hall of Fame Legend tecmans avatar
    Reg.datum
    Jan 1970
    Ort
    Örnsköldsvik
    Bil
    R32
    Inlägg
    2 106

    Standard

    1, Om du har originalspolarna kvar testa med dom.
    2, Kolla jord till block och topp
    3, Hur mätte du tändningen? På kabel mellan stift och spole eller via "loopen" i härvan?
    5, Annan tändförstärkare
    4, Tryck fast chippet ordentligt.
    5, går inte varva över 3k? = Limp home mode
    Kolla lmm. Kopplat kablaget rätt? Kopia eller äkta? Koppla ur LMM och testa om den går likadant.
    6,Testa annan LMM
    Körde S13 mellan -05 till -17. Numera kör jag R32 GTR istället.
    tecman möter mr. Holset Förra projektet
    Facebook ---- Garaget.org sidan

  3. #3
    Junior Member
    Reg.datum
    Apr 2016
    Ort
    Lidköping
    Bil
    S13
    Inlägg
    29

    Unhappy

    Citat Ursprungligen postat av tecman Visa inlägg
    1, Om du har originalspolarna kvar testa med dom.
    2, Kolla jord till block och topp
    3, Hur mätte du tändningen? På kabel mellan stift och spole eller via "loopen" i härvan?
    5, Annan tändförstärkare
    4, Tryck fast chippet ordentligt.
    5, går inte varva över 3k? = Limp home mode
    Kolla lmm. Kopplat kablaget rätt? Kopia eller äkta? Koppla ur LMM och testa om den går likadant.
    6,Testa annan LMM
    1, orginal spolarna var ur rönta och starta ej, bytte till dom nya och han hoppa igång lätt.
    2, jord finns till chassi på bådera ställen.
    3, på kabel mellan första stiftet och spole.
    4, det gjorde jag vid monteringen samt dubbelkollade att det satt ordentligt.
    5, jag tror jag kopplat den rätt iallafall, kopplade fel första gången, då startade han inte. Så mätte jag upp och koppla om, motorn hoppade igång. Har 2 st båda är riktiga.
    6, helst inte, känns som man kastar lite pengar i sjön när jag redan köpt en till

  4. #4
    Hall of Fame Legend tecmans avatar
    Reg.datum
    Jan 1970
    Ort
    Örnsköldsvik
    Bil
    R32
    Inlägg
    2 106

    Standard

    Starta och koppla sedan ur LMM blir någon skillnad i gången?
    För tappar den kontakten med LMM ska den gå in i limp mode och då kan man inte varva över 3 för att rädda motorn.
    Körde S13 mellan -05 till -17. Numera kör jag R32 GTR istället.
    tecman möter mr. Holset Förra projektet
    Facebook ---- Garaget.org sidan

  5. #5
    Junior Member
    Reg.datum
    Apr 2016
    Ort
    Lidköping
    Bil
    S13
    Inlägg
    29

    Standard

    Citat Ursprungligen postat av tecman Visa inlägg
    Starta och koppla sedan ur LMM blir någon skillnad i gången?
    För tappar den kontakten med LMM ska den gå in i limp mode och då kan man inte varva över 3 för att rädda motorn.
    Jag kopplade ur lmm på tomgång och då blev tomgången väldigt orolig, stoppar i kontakten och då rättar tomgången till sig.
    Om man är väldigt snäll på gaspedalen kan man "smyga" upp i varv 5000+
    Men om man varvar upp vanligt så dör han vid 3000 och släpper gasen så hoppar han igång

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •