Resultat 1 till 2 av 2

Ämne: Tomgångsproblem när motorn blir varm.

  1. #1
    Junior Member
    Reg.datum
    Nov 2013
    Ort
    Motala
    Bil
    S13
    Inlägg
    39

    Standard Tomgångsproblem när motorn blir varm.

    Hejsan!

    Har köpt mig en gammal s13, provtröck systemet och hitta en slang till tomgångsmotorn som var hål i.
    Bytte slang och nu så har jag hög tomgång när motorn blir varm (1500varv), sliter jag ut kabeln till tomgångsmotorn så har jag 8/900 och går rätt bra.
    Misständer ibland men går rätt skapligt.

    Har nistune och kollat tändningen, låg på 5 grader på tomgång ändrade till 15 grader och går lite bättre.

    Har provat och byta tomgångsmotor och det vart ingen skillnad, samma problem kvarstår med tomgången.

    Kollat i nistune och tps 0,53v vid stängt spjäll och 4,? v vid fullt öppet, tempgivare fungerar med.
    Provat koppla dän tps och tempgivare men forsätter hålla hög tomgång.
    Provtryckt och hittar inga mer läckage..

    Några tips vad det kan vara för fel? Provat googla som en galning hittat några med liknande problem men ingen som kommit med lösning..

    Mvh Max

  2. #2
    Junior Member
    Reg.datum
    Nov 2013
    Ort
    Motala
    Bil
    S13
    Inlägg
    39

    Standard

    Nu har jag kikat loggarna från nistune och exakt vid 65 grader varje gång så stiger den i temp.

    Innan det fungerar tomgångsmotorn som den ska.

    Har även loggar från nistune om någon har lust att titta?

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •